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1. INTRODUCTION

1.1 Introduction

All references to the products of the Microsoft and the International Business Machines Corporations are
hereby acknowledged.

This software operates in the Windows 95, 98, 2000 and NT environments and comprises a number
application modules, listed below.

Full name Module name Abbreviation Folder Name
Wavelength Scanning SCAN WS Wavescan
Reaction Kinetics KIN RK Kinetics
Quantification QUANT QA Quantity
Time Drive TIME TD Tdrive
Multi Wavelength MULTI MW Multi
Fraction Analysis FRAC FA Fraction
Culture CULTURE CU Culture
Melting temperature Tm Tm Tm

They are supplied grouped as follows:

METHOD All modules
LAB WS, RK, QA
SPECIALIST TD, MW, FA, CU, Tm
1000 WS, RK, QA Reduced functionality for a different level of

instrument; not all facilities described in the user
manual for these modules are present

All modules are described in this manual.

Instrument Control is associated with each of these application modules.  This simulates the display
of a stand-alone instrument, representing basic operation mode.  After installation of the software,
this should be the first module examined (Folder name is Instment).

• Dialog boxes display parameters, control options and results.  The applications makes use of the new
style controls, especially the tabbed dialog boxes, which allow the various dialog box contents to be
grouped into logical pages.  The new Windows Controls are used throughout the applications to enhance
the program.

• The applications all accept drag and drop, allowing files to be dropped onto the application.  The files
are loaded automatically, and processed in a manner suitable to the window type upon which it falls.

• The colours and line styles for each application can be defined using the dialog box in the Setup page.
In some cases text sizes can also be defined, for ease of use and visibility.

• Printouts are divided into three categories; these are Index (group) Reports, Graph (individual) Reports
and Spreadsheet Reports.  The report can be broken down into different printable components that can
be customised to suit.  The graphs can be customised independently of the display, and the contents of
the report can be defined to include parameters, graphs, results and data points.  The colours of the graph
can be defined (including line styles), and the grid can be turned On/Off.  Add-in sections can also be
defined and allow the contents of an existing .TXT file to be added to the printouts.

• The colours of the graph can be defined (including line styles), and the grid can be turned On/Off.  The
axis can be defined independently of the scaling modes.  Labels and Results formatting can be switched
On/Off, and if relevant, the display modes can be specified.

• Schemes for the above options can be defined to suit user preference and recalled for use when
appropriate, making for ease of use in a multi user environment.

• All results obtained with the software can be saved in a format that is compatible with Microsoft Excel.
• Graphical results are copied to clipboard in a metafile format for ease of importing into, and scaling

within, other software packages.
• On line, context sensitive help is available
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The software has been produced in accordance with the ISO 9001 certification of the manufacturer.

• The principle of Good Laboratory Practice (GLP) is that a record is kept of instrument performance.
The audit trail, or automatic run log as it can be known, is a record of the software manipulations that are
carried out in order to obtain the experimental result.  In particular, it is a means of ensuring that data
points are not edited to give, for example, a better straight line than was actually obtained during an
analysis.

• Data logging as an audit trail file is available for validation purposes with this software.  If selected, each
action for a particular data file in an application is logged to that data file as a separate read only / write
protected file with a *.log file extension.  A laboratory supervisor can use a password to lock all
applications into the audit trail.  Note that this facility is not available in Instrument Control.

• If requested, the instrument will go through a GLP self test routine upon switch on and calibration.  A
GLP print out is available on request.

As your spectrophotometer may be used with many different types of PC, we cannot instruct you in the safe
operation of your particular PC.  Refer to your PC user manual for safe operation and maintenance.
Before beginning, it is assumed that a basic knowledge of Microsoft Windows 95, 98, 2000 or NT is known.
If this is not the case, refer to the appropriate Microsoft Windows User’s Guide.

1.2 Installation of Software
The software takes up approximately 10 M Bytes of disk space when METHOD is installed.

Proceed as follows to install on a non-NT networked PC:
• Place disk into the CD-ROM drive of the PC: it will auto install
• Press Next on the Welcome dialog box
• The default folder (directory) is C:\ PROGRAM FILES \****.  To change this use Browse, otherwise

press Next
• Select Typical on the Setup page.  Press Next.
• Follow the instructions as they are presented.

The software installs into Windows NT with information going automatically into the installer’s area, thus
only the installer can use it.  To enable other users access, contact your System Administrator to do the
following:

1. Move the software folder from Installer’s Start menu to All Users Start menu:
Winnt\Profiles\”installer”\Start Menu\Programs\****
Winnt\Profile\All Users\Start Menu\Programs\

2. Enable Permission so that Everyone has the rights to use it:
Winnt\Profile\All Users\Programs\****
Right mouse click, then Properties>Security>Permissions>Add >Highlight “All Users”>Add>OK

1.3 Helpful Hints
Note the following:
• Use the Main Toolbar to launch applications.  It appears when the software is run after installation (Start

> Shut Down... > Restart the computer?), and can be positioned (docked) to any edge of the display.
• Set up Windows so that file extensions are displayed to help distinguish between the file types

(Parameters, Data, Method etc.) which the software uses.  This is done by:
Start > My Computer > View > Options... > View
Toggle OFF the “Hide MS-DOS file extensions for file types that are registered”.

• On line, context sensitive help is available by either by pressing F1 or by using the Help icon after
selecting the menu item or calling up the required dialog box.  A Help Index is available.

• If using a portable computer, ensure that the Power Management System is set to OFF (or NEVER); this
facility is found in the Computer Setup.

• Ensure that you have the most recent printer driver available installed on your PC.  This can usually be
downloaded free of charge from the printer manufacturer’s web page.
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1.4 Program Style

1.4.1 Main Toolbar

The Main Toolbar provides quick access to any application, including Instrument Control.  It appears when
the software is run after installation (Start > Shut Down... > Restart the computer?), and can be positioned
(docked) to any edge of the display.  It can also be called up from Start > Programs > **** > ****.  The
Main Toolbar options are selected by clicking the right hand mouse button on it:

Always on top Forces Toolbar to sit on top of all other windows.
Autohide Hides the Toolbar when not in use; activate it by moving the mouse to the edge of the

display where the Toolbar is normally located
Autoload Loads Toolbar automatically when Windows is run
About Shows author details
Exit Closes the Toolbar

1.4.2 Typical Display

The applications are of the Multiple Document Interfaces design (MDI), and consist of a Main window and
a number of View windows that remain within the boundary area of the Main Window.  The menu of the
Main Window relates in general to the active View window; the View window does not have a menu.

Many means of control and input are available.  All commands are available from the Menu, and some of
the more commonly used functions are also available from Application Toolbar.  Functions that require
Mouse input can be selected from the Mouse Palette.

Figure 1 - Typical Application Window

Menu Bar Toolbar
Index View

Tool Palette

Status BarGraph view Overlay View
Spreadsheet
View
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1.4.3 Right Mouse Click

The Right Mouse click is used a lot more in Windows than in
Windows 3.1, in particular as a property function.  Clicking with the
Right Mouse button brings up a Pop-up Menu, with functions that
can be applied to the item which the mouse is pointing at.  The
Right Mouse button can be clicked on the Main Window, the View
Windows and even files in the File Manager to display the
Properties Menu.  The contents of the Properties menu, and mimic
existing functionality found within the existing menu structure.

1.4.4 The Status Bar

The Status Bar displays information throughout the life of the application.  When a menu item or
application toolbar button is selected, the status bar displays the purpose of the selected item.  When the
mouse button is pressed, and the mouse is over a graph window, the current cursor location is displayed;
during runtime, the instrument status is displayed.  The status bar can be displayed or hidden from the main
window.

Figure 3 - Typical Application Status Bar

1.4.5 The Application Toolbar and Mouse Palette

The application toolbar contains many of the most commonly used menu commands, as quick access
buttons, and mimic their menu counterparts.  The application toolbar can be displayed or hidden from the
menu.  Items that are typically displayed on the application toolbar include - Filing (New, Open, Save,
Setup), Edit (Cut, Copy, Paste), View (Parameters, Graph, Options), Run (All Modes), Print, Help, and
About.  The application toolbar can be removed from the top line, and repositioned at a more convenient
position.

Figure 4 - Typical Application Toolbar

Figure 2 - Right Click Menu

The mouse toolbox is a pop-up toolbar containing all of the graph→mouse modes.  The
options available are Zoom, Add label, Move item, Trace and Define region (after
definition, a further pop-up enables this region to be Autoscaled, Peak searched etc.).  The
palette can be displayed or hidden from the main menu, or docked onto the main Toolbar.

Figure 5 - Typical Application Mouse Palette
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1.5 Overview of Wavescan, Reaction Kinetics, Time Drive, Culture and
Tm Modules

A number of different file types are mentioned throughout this manual: -

A method file contains pre-defined parameters that are ready to be run.
A data file contains scan / assay results after a method has been run.
A spreadsheet file is a text file created using the spreadsheet functions, and contains results in a format that
can be picked up by a spreadsheet package such as Excel.

Files are opened and saved using the Windows Common Dialog Box.  This supports the use of long
filenames, and extensions, and also has the ability to do a certain amount of file maintenance, such as
deleting and renaming.

These modules are based on a group concept, similar to the work-group feature in Microsoft Excel.  This
means that the possible views (section 3.5) associated with the manipulation and modification of the basic
data file are all linked, and essentially part of the same file; details are displayed in the index view.
Similarly, data items can be grouped together so that they can be manipulated as one entity if required; for
example, running a parallel assay with six samples generates a group of assays and one data file, rather than
six individual assays and six files.

After an experiment is run the collection of method (parameters) and data (results) files are saved as a data
group, and displayed in an Index view; this provides a means of linking the files together.
The method filename is defined by using the Save facility in Parameters and the data filename is derived
from a name which can be defined at the parameters stage (default is scan for Wavelength Scanning)
appended with the date and time; they can of course be different names.

Figure 6 - Windows Common File Dialog

The files can be stored and retrieved using default path names.  These can be defined from the Setup
options, and allow the default paths for data, methods, audit logs and spreadsheet files to be defined.
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1.5.1 Setting up Parameters

A scan or assay consists of a set of parameters, some data and some results.  The parameters contain the
information that was used to generate the data and the information used to calculate the results.  The Scan or
Assay only contains one set of parameters.  After a run these are read only, and cannot be modified.  They
can be viewed using the Parameters option. One or more scans / assays are stored and manipulated as a
Data Group.

A Method is a collection of one or more sets of parameters.  The parameters are derived from a single set of
common parameters, with additional sample specific parameters to define each sample to be run.  The
parameters can be edited using the Parameters option.

The Parameters are displayed in a tabbed dialog box, separated into four pages; Parameters, Details,
Display, and Run Options.  Parameters describes the instrumental aspects of the method, Details describes
other information (for example description, concentration etc.), Display describes how the data will be
presented in terms of axis, and Run Options describes if any post run manipulations and print out should be
done automatically and how data is to be viewed.

Some of the parameters can only be defined at run time.  These can be defined in a method as a default
value, which may be modified at run time, if the instrument Setup cannot handle the supplied parameters.
These values are also stored in Data parameters for reference.

1.5.2 Running an experiment

When saving parameters, the default option is to save as a Method.  Unless the lock facility has been
implemented, the parameters can be edited.  The Method can be stored and edited as required.

When a method is run, the run time parameters are displayed in a dialog box.  If more samples are
requested, they can be added.  If more samples are defined than are actually required, then the samples
required can be selected from those defined.  The changes made can be saved, and this will re-save the
method to be used at a later date, including any new samples information.  The method is then run, and each
sample defined in the method is given its own data structure, with a copy of its own parameters, and its data
is filled out and processed throughout the course of the experiment.

If run is selected from the index, the program copies the parameters from this as a new method, and the run
cycle start from this.  If run is selected without any Methods or data being selected, then a new (default)
method is created, which can be defined using the Modify option on the Run Dialog box.

Quick run options are also available to automate the life cycle.  If Run→Method is selected, when no
method has been loaded, then a method can be loaded and run in one process.  Run→Default is even
quicker, in that this option either loads a method called standard or creates a new method and runs it
automatically.
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1.6 Overview of Quantification, Multi Wavelength and Fraction
Analysis Modules

These modules do not use the index concept discussed previously, but a more standard Method / Data
approach.  The data is broken into separate parts for these applications, some or all of which are applied.
These are listed below: -

Parameters
Applies to all three applications.  Contains run specific information.

Standard Concentrations
Applies to Quantification Only.  Contains Standard Concentration Values.

Standards Data
Applies to Quantification Only.  Contains Standards Data collected by application.

Sample List
Applies to all three applications.  Contains information relating to individual samples.

Sample Data
Applies to all three applications.  Data collected for each sample.

Results
Applies to all three applications.  Relates to sample Information and Data.

Spreadsheet
Applies to all three applications.  Converts data to a suitable format for pick up by a spreadsheet.

These are collected into three storage types, Methods, Standards and Samples, having the file extensions M,
S and D respectively.

1.6.1 Running an Experiment
Selecting the new option can create a method.  This contains a default set of parameters, with no standards
or samples defined.  The method can be edited, and the standard concentrations defined by using the
Parameters option.  Similarly a method can be loaded and edited.  Once the Method has been loaded, the
Sample List is displayed in a view.  This should be edited to define the current samples.

The life cycle depends upon the application: -

Quantification

The Method must be run to obtain the standards values that create the Standard Curve.  This can be saved
and used as a template for later use.
The Standards are now run, to obtain the information about the samples.  Firstly the samples are defined,
with respect to the number and identification.  These are then run, and the data either added to or replacing
any existing sample data.

Multi Wavelength and Fraction Analysis

The sample data is collected by directly running the Method.
During a run, the run time parameters are displayed in a dialog box.  These are modified, as required.  If
more samples are requested, then these can be added automatically.  If more samples are defined than are
actually required, then those required can be selected from the list of defined samples.  The method is then
run, and a new data structure is created, with a copy of the method parameters. Each sample defined in the
method is then added to the Data structure, and its data is filled out and processed throughout the course of
the experiment.
If run is selected without any methods or data being selected, then a new method is created, which can be
defined using the Modify option on the Run Dialog box.
Quick run options are available for all applications, and automate the life cycle.  If Run→Method is
selected, when no method has been loaded, then a method can be loaded and run in one process.
Run→Default is even quicker, in that this option either loads a method called standard or creates a new
method, and run the method automatically.
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1.7 Security facilities

1.7.1 Parameters Lock

It is possible to lock a set of parameters so that the method cannot be altered; there is no limit to the
character string that can be entered.  A different password can be assigned to specific methods.  Note,
however, that they are locked for editing purposes only, and that this does not provide security for any data
files generated using the method; these can still be opened and viewed.  To prevent access to the software, a
password lock on the PC should be installed using a proprietary software package.

1.7.2 Audit Trail

The Audit Trail facility enables operator actions in defining and creating results, followed by subsequent
editing of results or data manipulation to be recorded in the form of a read only / write protected text file for
subsequent examination by a supervisor.  An audit trail is specific to a particular file, and is identified by the
file extension *.LOG.

The facility is enabled via Setup, and can be locked using a supervisor-defined password; there is no limit to
the character string that can be entered.  Note that the facility is generic, that is enabling it in one application
will enable it in all applications.

Access to the *.LOG audit trail file is via Notepad or WordPad (Start > Programs > accessories > WordPad,
followed by File > Open > Go to “Look in” and select appropriate folder (default location is C:\ Program
Files \ **** \ required application)  > Go to File name and type *.log (carriage return) > Double click on the
required *.LOG file to open it.  There is no control over viewing the file, that is combinations of the
Parameters Lock / Unlock and Audit Trail Lock / Unlock do not provide restrictions.  Since the audit trail is
read only / write protected, however, the original file cannot be overwritten or changed.

Examination of the audit trail will reveal if the data is original or not, and file name changes are noted - all
subsequent manipulations would now be under the new *.LOG file.
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2. INSTRUMENT CONTROL

2.1 Introduction

The Instrument Control Panel simulates the display of a stand-alone instrument and therefore represents the
basic operation mode.  When the Instrument Control Panel is run, it loads any control data required (e.g.
instrument type) and installs any language libraries that have been specified.

The Instrument Control Panel has two purposes, Setup and Instrument Control.

The Setup section allows all of the common application attributes to be set, although the individual
applications are able to modify them.  These include the parameters for Registration, Language, Spreadsheet
format. Schemes and Communications, and are global parameters which can be accessed by all of the
applications.  The Setup procedures also allow the Data logging and GLP functions, if required.

The Instrument Command section allows the instrument to be driven in its basic operation modes, and to be
accessed for servicing and maintenance.  The main application display allows the instrument to be
controlled in basic mode, i.e. setting Wavelength, Sample, Temperature and Absorbance Modes.  The data
collected can be logged to printer or spreadsheet.  Also available are functions for retrieving Diagnostic and
Calibration information, as well as enabling GLP printouts.  In this mode, the instrument can be accessed for
setting baselines, lamp lives, re-calibration etc.

2.1.1 Program Appearance

The Instrument Control Panel is a dialog box base application, with a Title bar, Instrument Toolbar, Status
bar, Application bar and Dialog Box functions.

The Title bar displays the applications title.

Figure 8 - Instrument Control Title bar

Figure 7 - Instrument Control Panel
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The Instrument Toolbar contains short cut buttons to the applications most common function.

Figure 9 - Instrument Control Toolbar

In order, these are:
Setup Configure
Connect/Disconnect Log Reading
Set Wavelength Print
Absorbance Mode About
Set Peltier Temperature Help
Set Accessory
Cell position 1
Next cell

The Status bar contains a text pane, and four indicator panes.

Figure 10 - Instrument Control Status Bar

The text pane displays a help message or the selected control / menus action.  The four small panes display
the standard communications port, the secondary communications port, the data logging printer status and
the GLP printer status.

The Menu contains all of the commands available, and is grouped into File, View, Command, Data Log and
Help.  The Setup and Command options for Instrument Control are described here; all other options are
described in section 3.3, Common Menu Descriptions

If the instrument is not connected, then the Command options are disabled.

*  Configure available only for certain instruments that do not have keypads.  Other instruments should have
Configuration options set using the instrument keypad, and not via PC.

File View Command Data Log Help
Setup... Toolbar Connect Data Logging Index
Print Status Bar Wavelength Log Reading Using  Help
Print Preview Accessory... Review Log About
Print Setup... Peltier...
Exit Abs Mode

Factor...
Reference.
Configure*...

Figure 11 - Instrument Control Menu
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The Main body of the dialog box is responsible for the Instrument Control section of the program.

Figure 12 - Instrument Control Panel for xenon (press to read) instrument

This displays the instrument status at a glance.  The individual boxes refer to:

Wavelength Reading Sample Position / Temperature
Sipper Status (if Peltier accessory fitted)

(Indicators below (indicator below refers to
refer to lamp status) heating / cooling status)

These are greyed if no instrument is connected, although they will still display readings, if they have been
recorded by any other application.  Selecting either the appropriate status window or the appropriate push
button changes the instrument states.  All data and commands are input using standard dialog controls.

The Absorbance Mode box offers the facilities of:

1) sample measurement in Absorbance
2) sample measurement in %T,
3) application of a factor to an Absorbance value,
4) entering a concentration value for a particular sample, and comparing others to it

To enter a factor or concentration, click on the numerical display box after selecting the mode.

2.1.2 Dynamic Data Exchange
The Instrument Control Panel has Dynamic Data Exchange (DDE) facilities built into the core of the
program.  This allows other packages such as Excel, Word etc. to issue commands to an instrument and to
collect data from it.  These have a DDE language described in their Help Files.

2.1.3 Specification
The specification of the Instrument Control Panel is very much related to the specification of the current
instrument.

Wavelength range instrument dependent, typically 190.0 to 1100.0 nm or 190 to 900 nm
Temperature range typically 20°C to either 50°C, 80°C or 105°C, depending upon the accessory fitted.
Absorbance range is dependent upon the instrument, and is not clipped by the software.  It is always

displayed to 3 decimal places for Absorbance, 1 decimal place for % T and as a
floating-point format for Concentration and Factor.
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2.2 Setup

Before the instrument can be used the system requires some information about the location, appearance and
function of other components within the applications and hardware.  These are done via a Setup dialog box,
selected from the File > Setup menu, which has the following tab pages: -

Registration
This page allows the user details to be added to a file for use on Reports and GLP statements etc.
The parameters are - users name, address and instrument serial number.  The Applications will
not run if a valid instrument serial number has not been entered.

Communications
This page sets up the Instrument serial port location and associated hardware.  The parameters are: -
Instrument, Instrument Com Port(s), and whether an External Peltier Device such as the Tm
Peltier Heated cell holder for Tm studies is connected (if so, the Com port must be specified).

Spreadsheet
Direct to Excel
This option will enable the direct incorporation of data into Excel.  When the spreadsheet option is
selected the data is automatically loaded into Excel; a prompt asks if you wish to close Excel or
continue using the software.
To Text File
This option allows the formatting of the spreadsheet output, so that different spreadsheets can be
catered for.  The options are colon, comma, space, Tab (default for Microsoft Excel) or can be user
defined.

Language
This dialog box displays a list of language variations of which one can be selected.  Other
international settings such as date / time format and number formats must be set up from the
Windows international settings section in the control panel.  Only English is available at present.

GLP
This page allows the level of GLP reporting to be defined.  If enabled, the application reads a GLP
status that is stored, and can be added to the audit trail and or Data log output.  GLP reports can be
done at instrument switch on (always) or according to preference at regular intervals (daily or
weekly).

Data logging
This page sets up the Data Logging facilities.  Data can be logged to either or both a printer and a
spreadsheet file.  Results are appended to an existing spreadsheet filename.
Data can be logged either automatically using Auto Read or manually using Log Reading (menu
bar or icon).

Schemes
This page enables the user to save a particular Setup format as a scheme for recall as required using
the given scheme name; such customisation will be useful in project work, for example.

2.2.1 Setting up the instrument after software installation
The first time the instrument is run, dialog boxes request the following:

• Select language from list
• Register the user information

Enter company name (this will appear as a header on print outs)
Enter address
Enter serial number of the instrument

• Select instrument type in order to load correct device drivers.

Once the software has been registered, the instrument to PC communications must be Setup.

• Connect the instrument to the required Communications port, and connect an external Peltier device to
another comms port if required.

• Run the Instrument Control Panel, and select the Setup menu option.  Select the Communications page,
and ensure that the Comms port settings match the configuration that you are using.  Also check that the
instrument type is correct.  If not select the Instrument button, and select the instrument type from the list
displayed.

• Close the Setup dialog box, and press the connect option.  Instrument Control should now be active.
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2.2.2 Setting up an accessory
An accessory is automatically identified when the instrument connects; if the accessory is changed, it needs
to be re-identified by selecting the Configure button, followed by the Check Accessory button.  The
following is displayed:
Single Cell Holder

Blank display.
Peltier and Electrically Heated Cell Holders

The display shows “Off” - double click on relevant box to set temperature; the red and blue bars
signify heating and cooling, respectively.  The Electric cell CANNOT be used with the Sipper and
the software

Multi Cell Changer
The display shows the current sample position, whilst selecting the option to allow the sample
position to be set.  The number of sample position depends upon the cell changer installed, and can
be 4, 6 or 8.

Sipper
Blank display

2.2.3 Using the Sipper
• For installation of Sipper, refer to the Instructions supplied with the Sipper.
• Press Set Accessory on the Toolbar or double click on the box to set the Sipper parameters via

the Pump Parameters dialog box which appears (note that Sipper Setup for all applications
has to be done in Instrument Control mode).

• The Sipper Parameters are:

Mode refers to disposal of the sipped liquid; Waste sends it through to the waste vessel,
whereas Return sends it back to the vessel it was sampled from.

Sip Volume Defines the volume to be sipped (range is 0.1 to 60 ml),
Pull Volume Defines the volume to be pulled to get the sip above into the optimum position -

equivalent to the volume of air drawn behind it (range is 0.0 to 60 ml),
Settle Time Defines the length of time before a reading is taken, useful if a Peltier heated cell

holder is in use (range is 0.0 to 10.0 seconds)

Calibrate Sips liquid from a graduated measuring cylinder (range is 10 to 120 seconds).  Enter
the volume of liquid sipped, and a calibration coefficient is calculated.

Wash Waste mode - sips wash fluid until stopped
Return mode - sips wash fluid for sum of sip and pull times

The display is one of the following: -

Blank displayNo sample loaded.
“Busy” Sample is being loaded / returned.
“Ret” Sample has been loaded, and is waiting to be returned.

• For  the applications (not Instrument Control), the Sipper operating sequence is as follows, and is
indicated by a sequence of dialog boxes:

1) The beak / button on front of the Sipper is pushed.
2) The defined sip volume is sipped via tubing dipped into liquid in, for example, a test tube.
3) The instrument “beeps”, indicating that the test tube and liquid should be removed.
4) The defined pull volume of air is sipped, moving the “slug” of liquid into the flowcell.
5) The Sipper remains inactive for the defined settle time allowing thermal equilibrium, for example,

to be achieved.
6) The photometric measurement is taken.
7) If in Waste mode, the next sample is requested

If in Return mode, the beak / button on front of Sipper is pushed to return the sample to the test
tube.

NOTE: If in Return mode and the Wash option is selected, the sum of the sip and pull volumes is sipped as
the wash volume.
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2.3 Command

Once the instrument is connected it can be controlled from the main dialog box.  The relevant status values
are displayed in this.  All actions are implemented by clicking on the relevant button or status display.  The
specific parameters depend upon the instrument that is connected, and the accessory connected may also
restrict the level of access.  Functions are actioned either immediately or via a dialog box that allows the
relevant parameter to be changed.

The functions that can be applied from the Command menu are as follows: -

Wavelength
Opens a dialog box, and request that the new wavelength be entered.  The wavelength range is 190.0
to 1100.0 nm.  (This may vary depending upon the instrument connected)

Accessory
Opens a dialog box to allow the sample accessory to be controlled.  This page depends upon the
current accessory.  See the section on Setting up an Accessory for more details.  If a cell changer is
installed, then the options to select sample 1 and the next sample are available from the Toolbar.

Peltier
Opens the Peltier page, to allow the temperature to be set. The available temperature range is 20°C
to 50°C, or 20°C to 105°C if the programmable Peltier accessory for Tm studies is used (the
software for this is supplied with the accessory).  The Electrically heated cell holder has fixed values
of 25, 30 and 37°C.

Absorbance Mode
Selects the next absorbance mode, in the following sequence: - Absorbance, % Transmission,
Concentration and Factor.  These modes can also be selected directly from the Radio buttons
displayed below the Reading Status.  The factor can be entered either directly as a number, or
calculated from an input concentration.

Factor
Enables a factor to be applied to an absorbance value.

Reference
Actions a set reference.

Configure
Opens the Configuration dialog box (for spectrophotometers with no keypad).

Figure 13 - Configuration Dialog Box, deuterium / tungsten version.  Xenon based instruments do not
have lamp cross over wavelength and deuterium lamp save
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Baseline
This option runs and saves a new baseline.

Re-calibrate
This option requests that the instrument re-calibrate itself.

Calibration Log
This prints out a copy of the calibration log, which can be faxed to service engineer to aid in
problem solving.

Check Accessory
This option allows a new accessory to be identified - see earlier for more information.

Diagnostics
This prints out a diagnostics report, which can be faxed to a service engineer to aid in problem
solving.

GLP Report
This collects a GLP status, and automatically prints it out.

Lamp Crossover Wavelength (not for xenon based instruments)
This allows the wavelength at which the instrument changes from UV (deuterium) to visible
(tungsten) lamp to be defined; range is from 290 to 380 nm, and the instrument reverts to the
default of 325 nm at switch off.  Use only if there is critical detail at, or around, 325 nm.

Deuterium lamp save (not for xenon based instruments)
This switches off the deuterium lamp automatically after calibration.

NOTE (for deuterium / tungsten based instruments)
• Clicking on either of the lamp indicators on the Instrument Control Panel will toggle the status of that

lamp, turning it off if it is on and vice versa.  Switching a lamp off is instantaneous, but switching it on
may take a few seconds, as it may need to strike.

• The red indicator going off when it should be on indicates tungsten lamp failure.
• The blue indicator going off when it should be on indicates UV (deuterium) lamp failure.

2.4 Data Log

Data Logging
This option defines the Data Logging facilities.  Data can be logged to either or both a printer and a
spreadsheet file*.  Results are appended to an existing spreadsheet filename.  Data can be logged
either automatically using Auto Read or manually using Log Reading (below).

Log Reading
This option logs a reading in accordance with the requirements detailed above.  Note that Log
Reading also sends a completion signal to an auto-sampler, if connected, triggering a new sample to
be loaded.

Review Log
This option enables the spreadsheet log or the unprinted lines of the print log to be reviewed at any
time.

* To view a spreadsheet file in Excel, start this application and load the relevant file (default is datalog.log)
by going to the appropriate directory; if the default settings have been used, this will be in:

program files > **** > instment (locate using all files *.*
In order to extract the values only from the cells (for example 325 from Wave = 325) for graphing or other
purposes, select an empty cell on the same row and type:

=VALUE(RIGHT(A1,LEN(A1)-FIND(“=“,A1)))
The cell required should replace A1.  This formula can then be copied to other cells as appropriate.
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3. MENU DESCRIPTIONS AND APPLICATIONS WINDOWS

3.1 Introduction

After a flow chart indicating the way in which the software should be used (3.2), there is a detailed
description of all the menu items (3.3); these are grouped under their respective Menu Bar headings for
convenience, and many are common to all the applications.

The Setup options, actually a subset of File > Setup, are considered separately (3.4).

The various Application Windows (or Views) and the menus associated with them follow (3.5).  Any
differences are considered in the individual applications descriptions.

Post Run options, and how to use them, are then considered in detail (3.6).
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3.2 Running Experiments In General

The ethos of the software is running experiments as simply as possible.  The following Flow Chart shows
how simple but powerful the software may be; the short cut route is shown as dotted lines:

Figure 14 - Running, the easy way

Run
Application

Load Method
Create New Method

Customise Method

Edit Method

Post Run Options

Run Method

Do Run Select Samples

Select OK
Load Turret
Select OK

Load Data
Select Group Mode
Select Data to be run

Select File→New

Edit Common Parameters
Edit Sample Parameters
Save Method

Select print options
Select Post Run Options
Save if required

Select Method menu option
Choose Method from list

Select sample to toggle On/Off

Simple path for running
an experiment

Quantification and Multi Wavelength Only
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3.3 Common Menu Descriptions
Many, but not all of these menu items, are common to several applications.

3.3.1 File

New
Creates a new Method and sets default values.  A default method is loaded if available; otherwise
pre-defined defaults are used.  To change the default method parameters, overwrite the file “Default.
**M” by setting the new parameters and pressing Save.  The program automatically opens the
parameters dialog box.  This option is available from the toolbar.

Open
Opens a file from a user selected directory; data type is specific to application.
Method - Opens a Method file. This can contain one or more sets of parameters.
Data - Opens a Data file.  This can contain the results from a number of runs.  The data includes

any formatting that was stored with the data.  The data is redisplayed in the same manner
in which it was stored.

Standards - Opens standards data relating to Quantification.
This option is available from the toolbar.

NOTE: Pressing the DELETE button on the computer keyboard is a means of deleting a highlighted file.
Several files can be opened (or deleted) at the same time by using the CTRL key on the keyboard.
To sort files using Win 95 facilities, select the Details option on File > Open dialog box.  Click on
the various column headings to sort alphabetically, by size, by file type or by date.

Find
Searches the specified directories for given samples name, and opens the file containing the selected
sample.  Only available in Quantification, Multi Wavelength and Fraction Analysis.

Close
Closes the active view.

Save, Save As
Saves data to a file.  The exact operation will depend upon the current situation.  The result is a
Method file, a Data File, a Standards File, or a Spreadsheet file.

Export
Spreadsheet saves data in a format which is suitable for reading by a spreadsheet, and it is
controlled by the corresponding option in File > Set up (section 3.4.9).  The directory and name to
which the new file should be saved can be defined.  The file extension *.??X is applied, and the file
should be located by listing files of type “All Files (*.*)” in Excel (to Text File option only).  Note
that multiple sets of data, for example in Wavescan or Reaction Kinetics, can be saved if the Index
view is highlighted - this links data files together.
J-CAMP (Wavescan only) saves scan data in a format that is suitable for reading by commercially
available Multi Component Analysis software packages.  The file extension *.WSJ is applied, and
the file is saved with the same filename in the Wavescan directory.

Setup
Displays a tabbed dialog box, which allows the various aspects of the applications to be set up.   See
the Setup options section of this chapter.

Schemes
Display a list of the various schemes or Setup formats (see Setup) that have been applied in order to
suit the needs of individual users - select that required.

Print
Prints a report.  The style of the report varies depending upon which view type was selected.  This can
be a Group Report, a Data Report or a Spreadsheet report.  The content depends upon the contents of
the Setup > Print Options page.

Print Preview
Displays a preview of the required print format on the PC display.  This should be used in conjunction
with the Setup > Print Options page to optimise format.

Print Setup
Runs the Common Print Dialog function to set up the printer.

Exit
Exits the application.
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3.3.2 Method
Default

These are the default methods supplied with the software, and selection allows fast loading.
User Methods

These are user-defined methods, and selection allows fast loading.  Up to 9 can be defined.
Define Method

Enables the user to define methods for inclusion in the user method section, above.  Press “Add” and
select the method required from the dialog box; double clicking on the text and editing can change the
method name displayed.  To delete a method from the User Method section, highlight the method name
and press Remove.

Default Settings
Enables the default settings for the post run options of derivative, peak search and peak area to be
defined.  The original settings can be returned using the reset button.

Method (Michaelis Menten View)
Allows the required display mode from Michaelis Menten, Lineweaver Burke, Hanes Woolf or
Eadie Hofstee to be selected.  The method is applied to all Data Sets.

3.3.3 Edit
Edit (Spreadsheet View)

Toggles the Spreadsheet View into display / edit modes.  If the data is deemed read only, then this
function is not available.

(Sample List View)
Allows samples to be added to the list of samples to be run

Data Points (Michaelis Menten View)
Allows Michaelis Menten data points to be manipulated.  It includes adding and removing Data
Pairs, and changing the Data Pairs values.  All data pairs from all sets can be accessed.

Clear (Group View List)
This option clears the data from the data set.  Any views associated with the data are closed.

(Michaelis Menten View)
Removes all the Michaelis Menten Data Sets from the View.

(Sample List)
Removes all the samples from the Sample list.

(Result view)
Clears all the results within the results view.

Merge
Merges data from different groups (experiments) into one file; this has to be done prior to using the
overlay facility in View.  Click on the Index dialog box to activate Merge.

Delete (Result View)
Deletes the current item from the result view.

Cut
Cuts the selected data to the clipboard (internal clipboard), removing it from the group.

Copy
Copies the selected data to the clipboard (internal clipboard).

Paste
Pastes the data items in the clipboard (internal clipboard) into the group.

Copy Graph
This copies the view to the clipboard as a metafile.

Copy Data
This copies the selected data to the clipboard in a text format.

Copy Results
This copies the results as a text report to the clipboard as text.

Label (Add, Edit, Move)
Adds a label to, edits existing label text or moves a label line when in the Graph view.  This option
is available from the palette.  It can be applied to all views which display a graph.

Define Region
Allows a region of the graph to be defined, after which the data within the region can be copied,
scaled, or processed within a peak find routine by selection of the relevant function from the pop-up
menu.
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3.3.4 View
Parameters

Displays the Parameters for the current data.  This option is available from the toolbar.  The exact
function depends upon the mode.
Overlay Views display the Overlay Parameters, which allow the overlay content, functions and offsets
to be defined.
Derivative Views displays the derivative parameters, so that they can be modified, and the derivative
recalculated.
Other views display the standard data parameters.

Graph
Displays the Graph view or selects the current Graph view if already open (see 3.5.3).  This option is
available from the toolbar.

Results
Displays a table of results, if applicable (see 3.5.6).

Spreadsheet
Displays the Spreadsheet View for the current data.  If already open, then it is brought to the front of
the pile.  This option is available from the toolbar (see 3.5.4).

Overlay
Displays an Overlay View.  The current data is loaded automatically.  If the data is from different
groups (experiments), they should be merged first (Edit > Merge) - see 3.5.8.

Display
Opens the Display page of the Setup dialog.  Only the selected views options is changed.
This option allows the scale to be defined, and the grid to be turned Off or On (as solid lines, ticks
on the axis or crosses on the graph).  To change the colour of the grid lines, go to Setup > Line
Styles > Grid lines.
If relevant, the Absorbance mode of the data can be set to Abs or %T.
Any application specific parameters can also be turned On/Off here.

Legend (Culture)
Shows Title and line colour for overlaid cell culture data - particularly useful for “split” data.

Scale (Auto, Full, Region, Zoom)
Allows the relevant scaling function to be applied. Auto, Full and Region occur immediately, whilst
Zoom requires that the zoom area be defined with the mouse.

Unscale
Allows the Zoom and Scaling options to be undone.

Michaelis Menten Plot (Reaction Kinetics)
Enables the slopes and concentrations for a series of kinetics assays to be plotted using the Michaelis
Menten equations (see 3.5.9, 5.7 and 10.4).

Results (Michaelis Menten View)
Displays the results of the Michaelis Menten data manipulations; they can be shown either for the
selected equation type or for comparison with each other

Show Intercepts (Michaelis Menten View)
Allows scaling of the graph so that the intercepts can be included.

Toolbar
Toggles the Toolbar On/Off.

Status Bar
Toggles the Status Bar On/Off.

Mouse Palette
Toggles the Mouse Palette On/Off.

3.3.5 Run
Run

Runs the current Method.  See relevant application for details.
Default

This function loads and runs a method called standard.  If it cannot find the method, it creates a new
method, with default values, which it runs instead.

Method
Runs the current Method or loads and runs a method, as required.
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3.3.6 Calculator
Displays a Tm calculation routine, allowing theoretical melting temperatures to be calculated for an
entered oligonucleotide base sequence (see 3.6.2).  Available in Multi Wavelength and Tm
applications.

3.3.7 Post Run
Smoothing

Applies a smoothing function (convolution filter) to the selected data.  For Wavescan a data point
conversion routine is also available for decreasing the step interval (this is irreversible once done).
The exact operation depends upon the application.  See 3.6.1.

Mathematics
Applies mathematical routine functions to the selected data.  Thus scans (or assays) can be
subtracted from one another, or have a constant added to them.  Individual data points can be
manipulated using the Point routine; an example is absorbance ratio.  The exact operation depends
upon the application.  See 3.6.3.

Peak Find
Applies a peak find algorithm to the data, displaying peak positions in the graph view, and creates a
Results View to show the peak information.  This function can also tabulate all the Peak Find
Results into one result view, so that the peaks, troughs and inflection points can be compared.  The
exact operation depends upon the application.  See 3.6.4.

Peak Area
Enables a peak area (either dropped baseline or sloping baseline) to be calculated over a user-
defined region, and creates a Results View to show the area information.  The exact operation
depends upon the application.  See 3.6.5.

Derivative
Applies a derivative algorithm to the data, displaying the resulting derivative data in a Derivative
View.   The exact operation depends upon the application.  See 3.5.5 and 3.6.6.

Slope (Reaction Kinetics)
Applies a Slope calculation function to the data, and displays the slope results in a Results View.
This function can also tabulate all the other slope results into a single dialog box, so that the slopes
can be compared.  See 3.6.8.

Slope (Quantification)
Enables selection of a curve fit routine from Spline, Linear Regression and Linear Interpolation, and
whether to include the zero point.  Curves can also be extrapolated, if required.  See 3.6.9.

Tm Calculation (Tm)
Enables determination of Tm from the points at which denaturing starts and ends, either
automatically or manually.  The results, for the heating and cooling curves, can be displayed.

Trace
Enables the cross hairs to be attached to the data line when the left-hand mouse button is pressed for
easy identification of points of interest.  Press the right hand mouse button at the same time to get a
label identifying the selected point.

3.3.8 Window
Tile

Tiles all visible views, filling the Main Window.
Cascade

Cascades all visible views one upon another.
Arrange Icons

Arranges all icons along the base of the Main Window.
View

Select the specified View, and bring it to the front, expanding it if necessary.

3.3.9 Help
Index

Displays the Help index.  This option is available from the tool bar.
Using Help

Displays information on using the Help routine.
About

Displays author details.
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3.3.10 Run time Menu
Abort

Aborts the experiment, displaying a dialog box that allows the current data to be saved and
processed, or discarded as required.  Abort may not happen immediately; this depends on both the
application and the instrument connected.

Display Hide / Show
Shows or Hides the run display status box

Scale
Applies either a Full Scale or Auto Scale function to the data collected so far, and redraws the graph
using the new scales.

Pause / Start
Pauses / restarts an assay, so that multi-point kinetics can be implemented; this option only applies
to Reaction Kinetics.

Next
Terminates the current assay, and begins the next assay in the list; this option only applies to the
serial kinetics mode in Reaction Kinetics.

3.3.11 Mouse options
Zoom

Enables a region within a graph to be enlarged, by selecting the region with the mouse.  This region
defines the axis of the data after the graph has been redrawn.

Label
Allows a label to be drawn on the graph by dragging the mouse from the start point of the label, and
the text is added via a dialog box.  Clicking immediately with “?” entered will enter the co-ordinates
of the end of the line.

Move
Allows an item (Label, Offset, Peak area) to be moved by the dragging the mouse.  Terminal points
are indicated by boxes to make this easier.

Trace
Causes the mouse to be locked onto the data, so that the cross hairs identify the axis values of the
data as the point is moved around.

Define Region
Shows a region to be defined on the graph.  Once the region has been defined, a popup menu is
displayed which allows the region to be processed.  The options that can be applied to the region are
application dependent, and are as follows: -
Copy Data The data within the region is copied into a new window
Autoscale The graph is autoscaled within the given region
Peak Area The region is defined as a peak area, as a dropped or sloping baseline, and

added to the other peak information
Peak Search The peak search facility is applied to the area within the region.
Slope Region The slope is calculated within the defined region.
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3.4 Setup Options

Setup contains a large number of options, and is therefore considered separately.  The actual content varies
from application to application, but the bulk of the parameters and options remain the same.

3.4.1 Print Options

This option allows the format and content of reports to be customised.  It should be used together with the
Print Preview routine to optimise report format.

The Wavescan, Reaction Kinetics and Time Drive modules can have reports customised for a group of data
(select Index Window icon on screen to print them all), an individual graph (select actual data window to
be printed), and for data to be printed out in spreadsheet format.  Reaction Kinetics has the additional
possibility to have Michaelis Menten print outs customised.

The Quantification, Multi Wavelength and Fraction Analysis modules cannot have reports customised for
individual graphs since only one graph is seen on the screen.

Each report is built up from a number of components which can be put into a user defined sequence using
the Add and Remove buttons; the Configure button (or double clicking on one of these) calls up options
which enable further customisation of the print out components.  Note that the Print Preview facility is
useful to examine print format before actually printing out.  The options that can be set are: -

Group Options
This option is default for the Group Report, and is non-removable.  It determines whether to print
the data sets individually in sequence, or whether to collate them.  The option to include all common
views, such as Overlays etc, is available.

Header
This option allows a header to be defined for the first page.  The header consists of the Date and
Time, and a title that can be entered from a dialog box.  The default title is the name entered during
Registration.

GLP Report
This option inserts the GLP report, stored with the data, as part of the Report; it can also be viewed
on the PC display (note that the GLP and Print with Data Log options in Setup must be enabled).  It
is ignored if the GLP option is off in Setup > GLP.

Parameters
This option prints the Parameters/Method associated with the report. They can be printed
individually, as a list, or tabulated into a group.  In the case of an overlay view being printed, then
the option to display all parameters is included.

Graphs
This option prints all the graphs associated with the report.  The size of the graphs can be changed,
as can the option to print the graphs in a group.

Figure 15 - Default Print Options Property Page (Wavescan)
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Results
This option controls the print out format of any results or tables associated with the report.
WS, RK and TD - results can be printed individually or tabulated
Q - standards and/or samples can be printed
MW - tables of results can be printed horizontally or vertically and column widths can be altered to
enable a better fit on the page (optimise using print preview)
FA - samples names, dates and/or times can be printed

Data Points
This option includes a list of the data points.

Form Feed
This option adds a form feed to the report at user selected positions, enabling, for example, the
graph and results to be on separate pages of the print out.

Text
This option allows a text file to be included into the report.  The filename can be selected, as can the
option to print the text on the Left, Centre or Right of the page.  The text file can also include some
formatting codes.  Text include between {} is treated as control codes as follows:-

{Cnn} Start the next line at column nn
{Ffbu} The next text should use a font having point size f, and be either bold b and underlined u.

The actual reports vary depending on the individual applications.

3.4.2 Line Styles

Figure 16 - Line Styles Property Page

This option allows each application to define the colours and line styles that are used to display and print
data.  Items can have Colour, Line Style and Font Size changed, depending upon their purpose.  Each item
can have different parameters for printing and display.  The choice of items is selected from the down bar;
by selecting one of these and double clicking on Display or Print, as appropriate, the required colour can be
chosen from a colour palette.

3.4.3 GLP
This enables the level of GLP reporting to be defined.  If
enabled, the application reads a GLP status (there is a 10 minute
delay for deuterium / tungsten lamp instruments) which is
stored, and can be added to the audit trail and or Data log output.
GLP reports can be done at instrument switch on (always) or
according to preference at regular intervals (daily or weekly).

3.4.4 Audit Trails
This enables all data and actions, whether they be scans, readings,
instrument commands, or user commands, to be recorded and stored as
a text file, the so called Audit Trail, with the data file to which it refers.
It is stored as a *.LOG extension, and can be reviewed using WordPad.
A laboratory supervisor can use a password to lock an application into
the audit trail.
The use of this facility is discussed in detail in section 1.7.

Figure 17 - GLP Header Page

Figure 18 - Audit Trail Page
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3.4.5 Directories / Folders

This page allows default directories (or, more correctly, folders) to be defined for saving Method, Data,
Exported and Audit Trail files.  The default for each application is derived from the application name.
Other drives can be used, but A: and B: can only use the root directory / folder of the drive.  The default
drive is the path to the application.  The default pathnames can be reset.

3.4.6 Registration

The Registration page allows the input of information that identifies the user and instrument.  The
Registration appears by default at the top of any printed reports.  The serial number must be entered, and
must be valid; otherwise the software will not run.

3.4.7 Communications

The communications page allows the instrument type to be selected.  The communication port must be
defined for the instrument, as must that for an external Peltier device, if being used.

3.4.8 Schemes
This option enables the user to save a particular Setup format as a scheme for recall as required using the
given scheme name; such customisation will be useful in project work, for example, where different workers
need to save results to a different project directory.  All Setup options, including line styles, default
directories and print options, can be suited to meet individual needs.

Figure 19 - Directories / Folders Page

Figure 20 - Typical Registration Page

Figure 21 - Communications Page
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3.4.9 Spreadsheet
The “Direct to Excel” option enables the direct
incorporation of data into Excel.  When the spreadsheet
option in the application is selected the data is automatically
loaded into Excel; a prompt asks if you wish to close Excel
or continue using the software.

The “To text file” option defines the character that is used as a
spacer when data is saved in spreadsheet format: note that the
default for Microsoft Excel is Tab.

Charts should be viewed using the X-Y scatter option.

3.4.10 Default Windows - WS, RK, TD, Tm

Figure 23 - Default Window dialog box (Wavescan)

This option allows the user to define whether the Index Window should be automatically minimised
on new, load, run or lose focus (this means when another window is selected); it is recommended
that these are all toggled on.
The user can also define whether the application window should fill the display screen, and whether
the view window (including post run option tables) should fill the application window.
The default options can be reset.

3.4.11 Default Windows - QA, MW, FA

Figure 24 - Default Window dialog box (Quantification)

This option defines whether the application window should fill the screen, and what should be
displayed both prior to and after a run.
Put Tile Views on for a full PC screen.
Since Multi Wavelength is not graphical, there are restricted options.
The default options can be reset.

3.4.12 Language
This option displays a list of language variations of which one can be selected.  Other international
settings such as date / time format and number formats must be set up from the Windows
international settings section in the control panel.  Only English is available at present.

Figure 22 - Spreadsheet options
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3.5 Application Windows and Views

3.5.1 Main Window
The Main Application Window used in all applications has a Title Bar, Menu Bar, Toolbar and Status Bar,
and contains a number of View Windows that can be independently controlled.  View windows do not have
individual menu bars, as the main menu bar changes to reflect the contents of the view window; however,
they may have their own Control Bars if relevant.  The role of the Main Window is to contain and control
the data windows throughout the application.

Figure 25 - Typical Application Main Window

The main window contains all the static functions, which are not related to specific data or views.  These
contain functions for setting up the application, and for creating or loading documents.

Figure 26 - Typical Application Main Menu

A View is a window within the main application window.  It has a Title bar of its own, and has a border that
can be sized.  The window can also be iconised (into the parent window).  View windows are used to
display any aspect of the data, and come in many forms.  These view windows can be treated as any other
application window, but they are restricted to the confines of the Main Application window.  View windows
have their own Menus, but instead of displaying them in their own window, they replace the Main Menu
when active.

File Method View Run Help
New Method A Toolbar Default
Open Method B Status Bar Method
Setup Define Method Mouse Palette
Print Setup Default Settings
File A
File B
Exit
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3.5.2 Index Tree View

This view is responsible for displaying the structure and
contents of the Group.  It displays the information as a tree,
with the Root being the Index Name, and the following
levels being the data stored within the group, and the views
of the data within the index respectively.  The items within
the Index can be expanded or reduced, using + and - buttons
within the tree structure.  The  symbol indicates whether
the item is selected.

It can be set to be automatically minimised on new, load, run
or when clicking on another window (recommended)
changes focus.

It should be selected prior to merging and printing if all the files within the index need to be active for this
process.

File Method Edit View Run Post Run Window
New Method A Clear Parameters Method Smoothing... Cascade
Open... Method B Merge Graph Mathematics... Tile
Close Define Cut Spreadsheet Peak Find... Arrange Icons
Save Defaults Copy Overlay Peak Area... View A
Save As... Paste Display... Derivative View B
Export Scale
Setup... Unscale
Print Toolbar
Print Preview Status Bar
Print Setup... Mouse Palette
File A
File B
Exit

Figure 28 - Typical Index Menu

Figure 27 - Typical Index View
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3.5.3 Graph view

Figure 29 - Typical Graph view (Wavescan)

The graph view is responsible for displaying the data graphically.  It plots the data against the relevant X-
axis.  The scales can be manipulated, either by autoscaling, zooming, or by defining a fixed range.  The
cursor can be used to pin point specific items in the data, and labels can be added to the view to highlight
information.  The application can have one Graph view per data.  This view also displays any slopes, peak
data, labels etc. that have been applied by the application.  The grid is optional, and the line style and colour
can be user defined.

File Method Edit View Run Post Run Window
New Default Clear Parameters Method Smoothing... Cascade
Open... Method A Copy Graph Graph Mathematics... Tile
Close Define.... Copy Data Spreadsheet Peak Find... Arrange Icons
Save Default.... Labels Overlay Peak Area View A
Save As... Display... Derivative View B
Export Scale Trace
Setup... Unscale
Print Toolbar
Print Preview Status Bar
Print Setup... Mouse Palette
File A
File B
Exit

Figure 30 - Typical Data Menu
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3.5.4 Spreadsheet / Data Points View

Figure 31 - Typical Spreadsheet / Data Points View (Wavescan)

This view displays the data in a spreadsheet form.  The data points are listed as text using a number of
columns, and they can be edited by selecting Edit Mode.  Each data point consists of an application specific
identifier such as wavelength, time, sample number etc. and an absorbance value.
When in Edit Mode, a Dialog bar appears at the top of the view, displaying the currently selected identifier
and data point.  This data point can be edited, with a new value being inserted.  To accept the changed
value, the Tick symbol must be selected, otherwise moving the database cursor, or selecting the Cross
symbol reinstates the original value.  Only one Spreadsheet view is permitted per Data Set.  The data may be
displayed as one or more columns, depending upon the data format and length of identifier.

File Edit View Window
New Edit Parameters Cascade
Open... Clear Graph Tile
Close Copy Toolbar Arrange Icons
Save Status Bar View A
Save As... Mouse Palette View B
Setup...
Print
Print Preview
Print Setup...
File A
File B
Exit

Figure 32 - Typical Spreadsheet Menu
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3.5.5 Derivative View

Figure 33 - Typical Derivative View (Wavescan)

The derivative view is similar to the graph view, except that it displays derivative data overlaid upon the
original data.  This view also displays any labels etc. that have been applied.  The derivative trace is scaled
to fit the data when it is created or when the autoscale option is used.

File Edit View Post Run Window
New Copy Graph Parameters Peak Find Cascade
Open... Label Display... Peak Area Tile
Close Scale Derivative Arrange Icons
Save Unscale Trace View A
Save As... Toolbar View B
Setup... Status Bar
Print Mouse Palette
Print Preview
Print Setup...
File A
File B
Exit

Figure 34 - Typical Derivative Menu
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3.5.6 Results View

The Results view is a Form View.  This is a cross between a Dialog box and a View.  An application can
display its results using a suitable Dialog format.  The result view is different for each application, and its
contents are described in the relevant application.  It has a menu as all other views, but may also have some
buttons and controls on the dialog bar.

File Edit View Post Run Window
New Clear Parameters Peak Find Cascade
Open... Delete Graph Peak Area Tile
Close Toolbar Arrange Icons
Save Status Bar View A
Save As... Mouse Palette View B
Export
Setup
Print
Print Preview
Print Setup
Exit

Figure 36 - Typical Results Menu

Figure 35 - Typical Results view (Wavescan - Peak Find)
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3.5.7 Sample Results View

Figure 37- Sample Results View (Multi Wavelength)

The Sample Results view is responsible for creating, storing and manipulating the lists of samples used in
Multi Wavelength, Quantification and Fraction Analysis.  This view is responsible for tabulating the
samples and their results into a suitable format.

File Methods Edit View Run Window
New Method A Clear Parameters Method Cascade
Open Method B Delete Graph Tile
Find Define Method Results Arrange Icons
Close Display View A
Save Toolbar View B
Save As Status Bar
Export Mouse Palette
Setup
Print
Print Preview
Print Setup
File A
File B
Exit

Figure 38 - Sample Results Menu
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3.5.8 Overlay View

Figure 39 - Typical Overlay View (Wavescan)

The Overlay view is not associated with any specific data, but borrows data from as many data sets as
required to overlay the specific data.  The overlay can only overlay data within the current group; to include
other data, the files should first be merged using Edit > Merge.  The overlay view is created with the
selected data, but more can be added or removed as required.  An offset value can be applied to the data
within the overlay to separate the individual plots.  This view displays any labels, slopes, peak data etc. that
have been applied.

File Edit View Post Run Window
New Clear Parameters Peak Find Cascade
Open... Copy Graph Display... Peak Area Tile
Close Label Scale Derivative Arrange Icons
Save Zoom Trace View A
Save As... Toolbar View B
Setup... Status Bar
Print Mouse Palette
Print Preview
Print Setup...
File A
File B
Exit

Figure 40 - Typical Overlay Menu
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3.5.9 Michaelis Menten View

The Michaelis Menten view is not associated with any specific data arrays, but has its own data, which it
can generate from the assays currently loaded.  The Michaelis Menten view is created  from the Reaction
Kinetics application, from the View menu.

To help in the understanding of this section, the following definitions are used:-

- a Data Pair consists of a Concentration and a Slope, both obtained from a Kinetics Assay,

- a Data Set consists of a number of Data Pairs, which are analysed as a whole to obtain a slope and
intercept.

The View consists of one or more plots of Data Sets, with the slope and intercept being used to generate
further results.  The graph can be displayed in different forms; Michaelis Menten, Lineweaver Burke, Hanes
Woolf and Eadie Hofstee.  The View can display and manipulate a number of Data Sets, so that the
Michaelis Menten Plots can be compared with each other, and their results tabulated.

File Edit View Method Window
New Data Points Results Michaelis Menten Cascade
Open... Copy Graph Display Grid Eadie Hofstee Tile
Close Label Display Intercepts Lineweaver Burke Arrange Icons
Save Toolbar Hanes Woolf View A
Save As Status Bar View B
Export Mouse Palette
Setup...
Print
Print Preview
Print Setup...
File A
File B
Exit

Figure 41 - Michaelis Menten Menu

3.5.10 Run View

The run view is special in that it is displayed only when an experiment is running.  It displays the data that
has been collected.  The view can be enlarged to fill the entire application window, whilst data is being
collected.  It looks virtually the same as a graph view.  The menu commands contain the controls to stop
experiments, and any other application required runtime intervention.

The view contains a status bar that displays the current instrument status, and the view  may optionally
contain a dialog box that displays the results as they are collected.

Abort Show Display Scale
Full Scale
Auto Scale

Figure 42 - Run Menu
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3.6 Post Run and other Functions

3.6.1 Smoothing

This function implements any smoothing functions required.  This includes functions for averaging or
smoothing the data via a convolution filter that can be adjusted to various widths.  The plot step of the data
can be modified by reducing the step interval.  A choice of functions is not available in Tm.

3.6.2 Tm Calculator

Figure 44 - Tm Calculator

The Tm Calculator is included in the Multi Wavelength and Tm applications, and enables calculation of
theoretical Tm for an oligonucleotide with a known base sequence, on the basis of known thermodynamic
values.  The base sequence is entered for either an RNA or DNA sample (U replaces T in the former) using
the buttons on the calculator; the range over which the equations are valid is from 16 - 64 mer.  The
concentration of oligonucleotide in solution (in µg/ml) and the total molar concentration of salts and buffer
in solution have to be entered.  Use the < and > keys to move through the sequence to insert bases which
have been accidentally omitted.

The calculator also displays the oligonucleotide Molecular Weight and concentration in pmol/µl (useful for
sequencing purposes).

The results of these calculations can be printed out if a method is loaded in the background.

Figure 43 - Filter Dialog Box
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3.6.3 Mathematics
The Mathematics Functions comprise two options that allow Scan (Wavelength Scanning) and Assay
(Reaction Kinetics) data to be manipulated:

1)  Scan... and Assay....

By use of a Scan or Assay Maths Calculator, scans and assays can be added, multiplied, divided or
subtracted with other scans/assays, with the new results being stored into another scan / assay array.

NOTE: the data is manipulated in Absorbance mode only.  If the data is in %T, it is converted to
Absorbance, manipulated, and then re-displayed in %T.

Figure 45 - Scan Maths Calculator Box

The Scan Maths function allows an equation to be entered, using scans and constants.

The scans to be manipulated must be in the same index (use the merge facility) and already be loaded in the
background; they are selected by pressing the Scan button, whereupon a dialog box listing their titles is
displayed.  A selected scan is given this description in the box at the bottom for use in the equations.  The
equation is specified in a logical sequence.  An equation that is set up can be saved by highlighting the text
box and giving a suitable description.

The manipulation functions attempt to align data that is not of the same type.  For scans or assays that use
different axis bases, the data will be reduced to its highest common denominator, for example 1 nm, or the
largest common period before being combined.  Similarly the start and end parameters are adjusted to give a
common manipulation region.
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2) Point

The Point Maths function allows mathematical manipulation using constants and specified absorbance
readings; the example shows the Absorbance at 360 nm multiplied by 14.  The facility can be used to look at
an absorbance ratio on a scan or to derive a concentration by multiplying a specific absorbance by an
entered factor.  Such calculations can be saved by highlighting the text box, giving a suitable description
and pressing save.

Several point manipulations can be carried out, stored and printed out with the original scan / assay data.
This is done by pressing Store Result for each manipulation, checking as necessary using Review Results,
and when ready printing out using the Print button or by closing the option and using the main File > Print
option.  Thus a nucleic acid scan can have the (Abs 260 * 50) and (Abs 260 / Abs 280) results printed out
with the actual scan itself.

Figure 46 - Point Maths Dialog Box
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3.6.4 Peak Find
The Peak Find function allows the implementation of Peak Search algorithms.  The default peak find
options (defined under the Default Settings menu option) are supplied to these functions for modification
prior peak find.  These parameters can be loaded and saved using these functions.

Figure 47 - Peak Find parameters

The Peak Search page allows the Peak Search parameters to be customised.  The function can be set to look
for Peaks, Troughs and Inflection Points, and a sensitivity value can be defined for all three.  Also the Peak
Width can be set to allow for wide and narrow peaks.  Peak heights, either actual or interpolated, to the
baseline are calculated.
To determine peak height to a sloping baseline and to remove high background absorbance, for example,
use the Generate Baseline option.  This calculates the “average” baseline over the previously defined region
of interest.  It can be moved by clicking on the “move item” icon and dragging the square pointer to where
the baseline should be; this generates another pointer, and by dragging this and subsequent pointers, a
baseline that removes background absorbance with peak heights dropped to this can be obtained.
Note that the rate of change of absorbance with wavelength is logarithmic, and that it may be necessary to
optimise the combination of peak width and sensitivity.  Highlight a result, right click on the mouse and use
“clear” to remove an offending noise peak.

Figure 48 - Peak Find Results View

The results from the Peak Find search are displayed in the Peak Find Results view.  This allows the Peak
Find results to be displayed, either as a list of peaks, or tabulated with all matching peaks from different
scans shown together.  The results can be printed with the relevant report by using the File > Print option.
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3.6.5 Peak Area

The Peak Area function allows the implementation of Peak Area algorithms for peaks either dropped to the
baseline or sloping across the base of the defined peak.

Figure 49 - Peak Area Parameters

Peak areas can be defined using the mouse and dragging across the region of interest.  The area defined
between the start and end points using the slope sensitivity setting is calculated.  Thus a scan can be
searched for peaks, and the areas underneath them automatically calculated.

The results from the Peak Area search are displayed in the Peak Area Results view.  This shows the Peak
Area and the start and end wavelengths of the defined area.  The peak area can be defined in terms of
absorbance, % of largest peak or % of total peak area.

Figure 50 - Peak Area Results View
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3.6.6 Derivative
The derivative functions allow the implementation of 1st, 2nd and 4th derivatives of original and spectrally
enhanced data.  These are created and stored as a derivative view.  The functions are also responsible for
formatting, displaying and printing the derivative parameters and  results.

Each application can customise the derivative view.  The available options are 1st, 2nd, 4th derivatives and
enhanced original, overlaid upon the original data.  Each derivative individually scales to fit into the same
graph as the original data, with the original data being optionally offset to the zero X axis (the current
scaling method is used - it is recommended that this is set to autoscale).  If the application supports the peak
find function, then this may be applied to the derivative data as well as the original.  Some applications only
allow 1st derivative, and hide all the parameters not relevant.

The ends of a derivative may appear truncated because of the number of data point required by the
algorithm; the degree of truncation depends on the convolution width.

Figure 51 - Derivative Dialog Box
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3.6.7 Overlay

The overlay functions are responsible for the scaling, display and management of the overlay view and
overlay data.  This includes the implementation of offsets, the management of the data arrays as a group,
and the display and printing of the overlay data, results and parameters.

All data / including derivative data and application results can be overlaid on the one graph.  The content
can be defined from within the display options.  The overlay has all the functionality of a graph view, with
the extra functions to add and remove scans / assays, add offsets to the individual data etc.  The display
option opens a dialog which displays a list of the scans / assays, from which the data parameters can be
selected.

3.6.8 Slope (Reaction Kinetics)
This group of functions is responsible for slope calculation in Reaction Kinetics.  It contains the functions to
calculate slopes, intercepts and standard error of a slope.  Slope precision is calculated to 5 significant
figures.  The menu options available are :-

Auto Region
Calculates the slope and results for a Kinetics Assay.  It takes the start and end times for the slope over
the most linear section (minimum of 5 data points) and calculates the slope and intercept of the slope
using a linear regression over these points.  This is repeated for each selected assay, and for each multi
point phase.
Define Region
Calculates a linear regression slope between two points.  The two points can be defined either by
dragging the mouse over the area of interest or by entering the values from the keyboard.
Display Results
Displays the assay descriptions and slopes; these can be exported directly to Excel (File > Export).
Single assays can be selected to show slope, result and line quality (full results also shows intercept and
start / end times); these data can also be exported directly to Excel.

Figure 52 - Overlay Parameters Contents Page

Figure 53a - Offsets Page

Figure 53b - Functions Page
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Figure 54a – Assay Descriptions and Slopes

Figure 54b – Single Assay Slope Results View

NOTE:  To draw a manual slope, use define region to obtain a pivotal point first, and then select Move Item
from the Mouse Palette.  Drag the other point to the required position by holding the mouse cursor at the
point where the second line meets the curve, followed by dragging.

3.6.9 Slope (Quantification)
This group of functions is responsible for slope calculation in Quantification; specific details on the curve fit
functions are described in the appendix.
The menu options available are:

Spline
Calculates and fits the best curved line through all the data points on the standard curve; a minimum of 3
points is required.  It can be used with those experiments that give a sigmoid curve, for example some
enzyme immunoassays.

Linear Regression
Calculates and fits the best straight line through the data points on the standard curve by using a least
squares fit (linear regression).

Linear Interpolation
Joins up consecutive data points on the standard curve by a series of straight lines.  It can be used for those
experiments that give a hyperbole shape curve, for example some globulin type analyses.

Details
Displays the slope details; this includes line quality, slope and intercept for linear regression.  These are
included on the relevant print out.

Force Zero
Includes the origin as a data point; curve passes through it for Spline and linear interpolation, but not
necessarily for linear regression, where it is considered as another point in the least squares analysis.
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4. WAVESCAN

4.1 Introduction
The Wavelength Scanning application can be used to produce wavelength scans within the operating
parameters of the instrument, in either absorbance or transmission mode, on a sample or a series of samples.
Extensive post run data manipulations, including zoom and 1st, 2nd and 4th order derivative, can be
performed.  Spectra can be overlaid, added, subtracted, multiplied, divided, and can be multiplied by, or
added to, a constant.  The absorbance ratio of two points on a scan can be calculated.  Peak areas can be
determined and overlaid spectra offset.  The use of the repeat scan facility enables isobestic and simple
kinetics studies to be carried out; several samples can be run at the same time.  Spectra can be saved in a
format suitable for spreadsheets or for export to commercially available Multi Component Analysis software
packages ((J-CAMP format).

The application uses menus described in the Common Menu Descriptions section.
The only differences are those found in the Post Run Menu options, as these are the
ones that directly manipulate the data.  The Post Run Menu is shown on the right.
All of the functions are available, although not from every View menu.

Post Run
Smoothing
Mathematics
Peak Find
Peak Area
Derivative
Trace
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4.2 Wavescan Parameters

The parameters required for a run are divided into four pages, indicated below.  These pages represent
different aspects of the data collection process.  When the Parameters Sheet is opened, some or all of the
pages are displayed, depending upon circumstance.  When New is selected all four pages are available.

When the parameters have data associated with them, then they are read only, and cannot be changed.
Similarly, a Parameters lock can be applied, so that the Method can be loaded, viewed and run, but the
parameters cannot be modified.

4.2.1 Parameters Page

This page allows the scan parameters to be set up.
There are two sections, Common and Individual scan parameters.
The Common scan parameters are set once for the whole experiment, which can have several
different samples, whilst the individual parameters can be set for each sample, if required.

Common parameters are:-

Method This option determines which run method is to be used, i.e. Standard or
Repeat.  If Repeat, the number of repeats and the time interval can be
defined.  Several samples can be run in repeat mode.

Sample Defines how many samples are to be run (maximum is 24; if in repeat
mode, number of repeats * samples must be equal to or less than 24).
“Sample n of N” means that individual scan parameters to be set for each
scan, if required.  Should be used in conjunction with the Details page.

Reference Defines how a reference is to be applied; this can be set to no reference,
reference before a series of samples or, if using repeat mode, a reference
to be run at the start of each time interval.

Filename (Data) This option allows a unique filename for the data to be entered; it is
always associated with a date and time.  Note that the Save option at the
side of the dialog box refers to the Parameters (or Method) only.

Temperature If on, enables Peltier device, and the temperature at which it is to operate.

Figure 55 - Parameters page
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Individual parameters are:-

Start Wavelength The starting wavelength for the scan.  Range 190.0 nm to 10.0 nm less
than End Wavelength.

End Wavelength The end wavelength for the scan. Range Start Wavelength plus 10.0 nm
to 1100.0 nm (this is instrument dependent).

Step Interval between data points.  Selected from 0.1 nm, 0.2 nm, 0.5 nm and
1.0 nm (this is instrument dependent).

Scan Speed Speed at which the scan takes place.  This is dependent on the interval
step between data points, which is in turn dependent on the instrument
that is connected.

4.2.2 Details Page

Figure 56 - Details Page

The details page allows the users parameters to be defined.
Title Title to be displayed on the graph.

Operator Name of the operator.
Comments Any comments that may be applied.

Filename Filename for data; this is defined on the Parameters page.
Date Time and date on which the sample was run.

Sample Allows the individual sample parameters to be viewed.
Update all scans Allows all details to be copied from the details of scan 1.

When the method is run, the filename for the data / results is generated by appending the date and
time to that defined on the Parameters page.
Once the parameters have been created, by changing the sample number at the bottom right hand
side, the individual scans parameters can be accessed, and changed, so that each scan can be
customised.
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4.2.3 Display Page

The display page allows the user to set up how the scan will look, whilst the scan is running.
Minimum Abs. The initial minimum absorbance for the run view. Range 0.0 to 3.0.
Maximum Abs. The initial minimum absorbance for the run view. Range 0.0 to 3.0.
Abs / %T mode Display mode whilst scan is running.

4.2.4 Run Options Page

This page defines what activities will take place automatically when a run has been completed.
The options are as follows:-

Post run
Save The data is automatically saved at the end of the run.

Save Spreadsheet The data is automatically saved at the end of the run in spreadsheet
format

Print The data is printed in a format which can be defined using the Print
Options facility.

View
Individual Graphs Individual graphs are generated for each scan run.

Overlay graphs An overlay graph is generated to display all of the scans collected.
Spreadsheet All the data collected is displayed in a series of spreadsheet views.

Function
Derivatives Derivative views are generated automatically for each scan
Peak Find The peak find algorithm is applied automatically to each scan, using the

default settings.
Auto Scale The views generated are autoscaled, to show the scans using suitable

axis.
Defaults Default values for the above can be user defined.

Figure 57 - Display Page

Figure 58 - Typical Run Options Page
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4.3 Wavescan Display Options

The Wavescan display options in View > Details
allow the setting of the graph axes, and whether
graph grid is on or not.  It also allows the graph
display mode to be switched between Abs and %T.
Note that this does not actually convert the data, but
only converts the display.

Application specific options that can be turned
on/off are Derivative, Peak Find, Peak Area and an
offset of the axis lines for overlaid data.

4.4 Wavescan Data
The data consists of Absorbance readings plotted against Wavelength, and is stored in a number of data
arrays.  The raw data can be displayed and edited in Spreadsheet Views, but the normal display type is the
Graph view.  The Data is floating point with no range limitation.  Data is displayed to 3 decimal places, or 5
characters whichever is relevant.  The graph consists of plots of Abs or %T versus Wavelength.

4.5 Wavescan Run
The scans are run using the parameters stored in the selected Method / Data.  If the source was an existing
data file, then the data is cleared, leaving a Method.  The Method is then displayed, using the Parameters
Dialog Box, described above, so that modifications can be made.  These parameters can be saved as a new
method.
The required method is then run.  This will occur in one of two ways, depending upon the Methods mode.

4.5.1 Standard Mode
The user will be requested to load the samples.  This will usually involve loading a reference sample and a
number of samples sequentially into the cell changer.
If required, a reference scan is then run.  This is not displayed on the graph, but appears on the status
display.  The scans are then run one at a time, until all have been completed.  The reference may be rerun
between samples if required.

4.5.2 Repeat Mode
The user is requested to load the samples. This will usually involve loading a reference sample and one
sample into the cell changer.
If required, the reference scan is then run.  This is not displayed on the graph, but appears on the status
display.  The scans are then run one at a time, with an elapsed time between them, until all have been
completed.

4.5.3 Use with Sipper
Refer to section 2.2.3.

4.6 Wavescan Post Run Options
Once the scans have been completed, the post run options can be applied.  This involves implementing any
required functions and generating any required views prior to printing and saving.
The Post Run options of Smoothing, Mathematics, Peak Find, Peak Area, and Derivative are described in
the appropriate section of the manual.

Figure 59 - Display Options Page



Issue 10  01/2002 53

5. REACTION KINETICS

5.1 Introduction
The Reaction Kinetics application can be used for both serial and parallel reaction rate measurement studies,
but is primarily intended for calculating rates of a sequence of enzyme catalysed reactions (enzyme
kinetics).  Both slow acting enzymes such as esterases and very fast acting enzymes such as peroxidases or
LDH can be monitored.  Reaction kinetics experiments can also be carried out measuring several
wavelengths simultaneously.

Up to eight samples can be assayed in parallel at room temperature or under thermostatted conditions using
a multi-sample changer.  The software uses either a least square analysis or an automatic linear search of
sample data to calculate reaction rates from measurements of absorbance at user defined time intervals.
Assay results can be added to or subtracted from one another, and overlaid for comparison; the first order
derivative of reaction rate data can also be obtained.  Enzyme activity can be calculated automatically by
entry of both a suitable factor and units to convert the slope of the reaction curve.  Data can be manipulated
using Lineweaver Burke, Hanes Woolf and Eadie Hofstee calculations and Vmax, Km, Kcat and the Hill
coefficient derived.  Data can also be exported for use in spreadsheet packages.

The application uses menus described in the Common Menu Description
section.  The only differences are those found in the Post Run Menu
options, as these are the ones that directly manipulate the data.  The Post
Run Menu is shown on the right.  All of the functions are available,
although not from every View menu.

The Michaelis Menten Plot application is found under View.  Slope and Concentration data can be imported
into this directly, if they are already loaded in the background, for data manipulation.

Post Run
Slope
Mathematics
Derivative
Trace
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5.2 Reaction Kinetics Parameters

The parameters required for a run are divided into four pages, indicated below.  These pages represent
different aspects of the data collection process.  When the Parameters Sheet is opened, some or all of the
pages are displayed, depending upon circumstance.  When New is selected all four pages are available.

When the parameters have data associated with them, then they are read only, and cannot be changed.
Similarly, a Parameters lock can be applied, so that the Method can be loaded, viewed and run, but the
parameters cannot be modified.

5.2.1 Parameters Page
This page allows the assay parameters to be set up.
There are two sections, Common and Individual assay parameters.
The Common assay parameters are set once for the whole experiment, which can have several
different samples if parallel mode is selected, whilst the individual parameters can be set for each
sample, if required (for example, different concentrations)

Common parameters are:-

Number of Assays Defines how many assays are to be run.  Individual assay parameters to
be set for each assay, if required.  Should be used in conjunction with the
Details page.

Time Units Allows various time units to be selected.
Reference Defines if a set reference is to be applied to a serial or parallel assay.

Repeat Reference in Serial mode means that set reference takes place
before each assay is run.  If using parallel mode, a reference can be
subtracted in real time from the assays (dynamic reference).

Filename (Data) This option allows a unique filename for the data to be entered; it is
always associated with a date and time.  Note that the Save option at the
side of the dialog box refers to the Parameters (or Method) only.

Method Defines whether the experiment is to be in serial, parallel mode
(unsynchronised), synchronised or multi wavelength mode. See below.

Temperature If on, enables Peltier device, and the temperature at which it is to operate.

Figure 60 - Parameters page
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Individual parameters are:-

Wavelength Sets wavelength at which assay(s) are to be run (more than one
wavelength if multi wavelength mode)

Lag Time Period or time before assay is started.  If synchronised is selected, then
this must be greater than the number of samples x synchronisation time.

Duration Duration for which the assay is to be carried out, range depends on time
units selected

Period Frequency of data intervals.  [If synchronisation is set, then this must be
greater than the number of samples x synchronisation time and the
minimum period must also take into account the time to read all the
wavelengths (default is 15 seconds)]

Serial assays are run one after another, and are therefore usually used if the assays are short, if there
is no lag phase (i.e. the reaction starts immediately). A multi cell changer is treated as a single
position cell holder in this mode.

Parallel assays (non-synchronised) are used if the reactions are routine, since it is the slope, or rate
of reaction, which is of interest.  Thus substrate addition and mixing can be done without concern
that the assay times are not all exactly equal, and that time periods can be minimised (allow 2
seconds per sample).

Synchronised can be used for a parallel assay of long duration, especially if there is a lag phase.
The time period required between absorbance readings on individual assays is longer than on a
standard parallel assay..

Multi wavelength mode means that an assay can be followed at several wavelengths
simultaneously (one sample at a time).  The time period between absorbance readings on individual
assays is therefore longer.  A 3-wavelength experiment requires number of assays to be set to 3, with
a different wavelength entered for each assay; note, however, that only one sample is required.

5.2.2 Details Page

Figure 61 - Details Page

The details page allows the users parameters to be defined.
Title Title to be displayed on the graph.

Operator Name of the operator.
Comments Any comments that may be applied.

Factor Factor to be applied to the derived slope.
Concentration Concentration to be stored with the data and supplied to the Michaelis

Menten function, 0.001 to 10,000.  One title per sample per wavelength
Units Units to be applied to the data
Assay Allows the individual sample parameters to be viewed.

Filename Filename for data; this is defined on the Parameters page.
Update all assays Allows all details to be copied from the details of assay 1.
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When the method is run, the filename for the data / results is generated by appending the date and
time to that defined on the Parameters page.
Once the parameters have been created, by changing the sample number at the bottom right hand
side, the individual assay parameters can be accessed, and changed, so that each assay can be
customised.

5.2.3 Display Page

The display page allows the user to set up how the assay will look, whilst the assay is running.
Default time units Defines the default time units

Minimum Abs. The initial minimum absorbance for the run view.  Range 0.0 to 3.0.
Maximum Abs. The initial maximum absorbance for the run view. Range 0.0 to 3.0.

Initial Axis Duration Automatically adjust X axis, to allow axis to expand as data is collected.
Incremental Save Automatically saves data.  Save period can be defined.

5.2.4 Run Options Page

This page defines what activities will take place automatically when a run has been completed.

Figure 62 - Display Page

Figure 63 - Typical Run Options Page
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The options are as follows:-

Post run

Save The data is automatically saved at the end of the run.
Save Spreadsheet The data is automatically saved at the end of the run in spreadsheet

format
Print The data is printed in a format which can be defined using the Print

Options facility.

View

Individual Graphs Individual graphs are generated for each assay.
Overlay graphs An overlay graph is generated to display all of the assays collected.

Spreadsheet All the data collected is displayed in a series of spreadsheet views.

Function

Derivative Derivative views are generated automatically for each assay.
Auto Slopes The slope over the steepest area is automatically calculated and

displayed.
Auto Scale The views generated are autoscaled, to show the assays using suitable

axis.
Define Slope Region Enables the region over which the slope is to be calculated to be defined

prior to commencing the assay, for example as part of a method.
Defaults Default values for the above can be user defined.

5.3 Reaction Kinetics Display Options

Figure 64 - Display Options

The Reaction Kinetics display options in View > Details allow the setting of the graph axes, and
whether graph grid is on or not.  It also allows the time axis format  to be changed.  Note that this
does not actually convert the data, but only converts the display.

Application specific options that can be turned on/off are Derivative, Slope lines, Multi Point Breaks
and an offset of the axis lines for overlaid data.
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5.4 Reaction Kinetics Data
The data consists of Absorbance readings plotted against Time, and is stored in a number of data arrays.
The raw data can be displayed and edited in Spreadsheet Views, but the normal display type is the Graph
view.  The data is stored as a pair of points, containing time and absorbance.  The absorbance is displayed to
3 decimal places or 5 characters whichever is the shortest.  The assays can be stopped and started as many
times as desired, as long as each section contains at least 5 data points.

5.5 Reaction Kinetics Run
The assays are run using the parameters stored in the selected Method.  If the source was an existing data
file, then the data is cleared, leaving a Method.  The Method is then displayed, using the Parameters Dialog
Box, described above, so that modifications can be made.  These parameters can be saved as a new method.
The required method is then run, and there are four variants.

5.5.1 Serial Mode
This mode runs all the assays defined in the method, one after the other, using the parameters defined in
each assay sample.  All the assays use the same sample position, and must be loaded one after another.  No
reference assay is allowed in serial mode, although a reference reading can be permitted before the assay
starts.  The assays will run for the required times, taking readings at the required intervals.  The readings,
and a current slope value, are displayed in the Display Box.
At any time, the Assay can be stopped and restarted, for the purpose of adding solutions, i.e. for the purpose
of multi-point kinetics.  Each pause is identified, resulting in an increase in the number of calculated
slopes.
At any point, the Next menu item may be selected; this finishes the current assay, and begins the next.

5.5.2 Parallel Mode (unsynchronised)
This option runs a number of parallel assays.  Each assay will run independently of each other, at whatever
wavelengths and sampling rates are required.  No reference assay can be applied, but each assay can have a
reference reading taken, prior to running.  Multi point kinetics is not permitted in this mode.

5.5.3 Parallel Mode (synchronised)
This option runs a number of synchronised parallel assays.  Each assay must be separated by a
synchronisation pause, so long as all the readings for each data point can be taken within the designated
period.  One of the assays can be defined as a reference assay, and will be subtracted from each other assay.
Multi Wavelength Kinetics is not permitted in this mode.  Multi Point Kinetics is allowed, but the pause
must be applied when all assays have the same number of data points.

5.5.4 Multi Wavelength Mode
This option runs a number of parallel assays, on one sample.  Each assay occurs at a different wavelength,
so long as all readings for a data point can be taken within the designated period.  Multi point kinetics can
be performed.

5.5.5 Use with Sipper
If a sipper is being used, then only serial assays can be run, and Multi Point Kinetics is disabled.
Refer to section 2.2.3.

5.6 Reaction Kinetics Post Run Options
Once the assays have been completed, the post run options can be applied.  This involves implementing any
required functions and generating any required views prior to printing and saving.
The Post Run options of Slope, Mathematics and Derivative are described in the appropriate section of the
manual.
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5.7 Using the Michaelis Menten View Option

The View > Michaelis Menten Plot window enables the display of results of Michaelis Menten data
manipulations on a set of assays.  To construct the Michaelis Menten data array, the relevant assays should
be loaded as data files already, with the slopes optimised (the relevant conversion factor should have been
used in the original parameters so that the slope is in meaningful units).  Select Edit > Data Points, and then
Add Set to obtain the file and assay names together with slopes and concentrations; these can be selected
individually or all together.  A sequence of data pair boxes appears for each of the background filenames so
that if the concentration of substrate used was not entered at the parameters stage (Parameters > Details), it
can be done so now.  On completion, these values will be displayed:

Figure 65 - Michaelis Menten Data Points

Pressing OK, will display a plot of V against [S], the Michaelis Menten plot.

Figure 66 - Typical Method > Michaelis Menten View
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5.7.1 Viewing results

Figure 67 - Michaelis Menten Results (Selected)

View > Results > Selected displays the slope, intercept, Km, Vmax, quality of fit (linearity) and the Hill
coefficient for the method in question.  If a value for Eo, the enzyme concentration, is entered, Kcat
(Vmax/Eo) is calculated and Kcat/Km, the specificity constant, displayed.  Putting in the value for Eo and
clicking on the results box does this.

Figure 68 - Michaelis Menten Results (All)

View > Results > All displays the results for the Lineweaver Burke, Eadie Hofstee and Hanes Woolf
methods together for comparison purposes.

5.7.2 Overlaying results

An overlay of Lineweaver Burke analyses for experiments performed with different levels of an enzyme
inhibitor provide information about the type of inhibition that occurs.  This is done by entering another set
of data points on top of the current Michaelis Menten plot displayed.
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6. QUANTIFICATION

6.1 Introduction
The Quantification application can be used in three modes:

Factor

Produces results directly in concentration from a user entered factor.

Standard Curve

Produces a plot of the absorbances of a series of standards of known analyte concentration from
which the concentrations of samples of unknown analyte concentration can be calculated.  Examples
are protein determination using the Bradford method, and analysis of wastewater for metal complexes
and industrial contaminants.

Substrate Concentration

Produces a plot of the changes in absorbance with time of a series of standards of known analyte
concentration from which the concentrations of samples of unknown analyte concentration can be
calculated.  Such enzyme based substrate concentration experiments are applied routinely for fast
component quantification in the food industries (for example starch, ethanol, sugars, lactic acid) and
clinical chemistry analyses (for example clotting factors, cholesterol, glucose, creatinine and urea)
using standard reagent kits.  The program has been optimised for this by measuring absorbance at the
start and end of a user entered assay duration (these should be within the linear phase of the reaction).

Existing results can be loaded according using a record identification routine (File > Find) and new sample
results appended to these existing records in order to facilitate filing routines in quality control
environments.

Up to 20 standards can be used and up to 500 samples measured in these quantitative style analyses, and
several options are available for curve fitting - linear regression, linear interpolation, spline and manual fit.

Users with only 2 matched cells and many samples to read, or the requirement to measure a different
reference for each sample, have the facility to set up a multi cell changer as a 2 position cell changer, with
all consecutive results being formatted into one table.
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6.2 Quantification Parameters
An experiment is run in two stages, Standards and Samples.  Samples can only be run if the corresponding
Standards data are resident, or if in Factor mode.  Once the Standards Parameters are set up, a Standard
Curve can be generated by Run > Standards.  The corresponding samples are run using Run > Samples; it is
at this stage that the Samples Parameters appears.

The parameters required for a standards run are divided into three pages, indicated below.  These pages
represent different aspects of the data collection process.  When the Parameters Sheet is opened, some or all
of the pages will be displayed, depending upon circumstance.  When New is selected all three pages are
available.

When the parameters have data associated with them, then they are read only, and cannot be changed.
Similarly, a Parameters lock can be applied, so that the Method can be loaded, viewed and run, but the
Parameters cannot be modified.

6.2.1 Standards Parameters and Details Page

The details allows the following to be defined:

Title Title to be displayed on the graph.
Operator Name of the operator.

Comments Any comments that may be applied.
Filename This option allows a unique filename for the data to be entered; it is

always associated with a date and time.  Note that the Save option at the
side of the dialog box refers to the Parameters (or Method) only.

The Parameters allows the following to be defined:

Method - Factor, Standard Curve or Substrate Concentration.
Different Parameters are available depending on the method selected.

Wavelength Sets Wavelength at which experiment is to be run.
Temperature If on, enables Peltier device, and the temperature at which it is to operate.

Figure 74 - Standards Parameters and Details page
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The following apply to Substrate Concentration only:

Assay Lag Time - Defines time at which the first absorbance measurement is taken.
Assay Duration - Defines time at which the second absorbance measurement is taken.

Method - Defines whether several assays are to be run in parallel or not.

The following applies to Factor only:

Factor - Defines factor to be used to multiply the absorbance values obtained.

6.2.2 Standards Concentrations Page

Figure 75 - Standards Page, showing 6 standards and their concentrations

NOTE: the Standards page is inactive if in Factor mode.

Press Define Standards to enter the number of standards and their concentrations in order of
increasing value; a dialog box appears for each standard concentration.  Use the Edit and Remove
buttons as appropriate, and the Add button for any additional standards that have to be used.

Define Standards Defines the generic name for a completely new set of standards.  Numbering is
automatically incremented.

Concentration Displays the list of standards and concentrations entered above; these values
can be edited if required.

Units Units to be applied to the data.
Standard Replicates Number of replicates to be measured for each standard concentration.
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6.2.3 Run Options Page
This page defines what activities take place during and after the run.

Figure 76 - Run Options Page

The options are as follows:-

Post run

Save The data is automatically saved at the end of the run
Save Spreadsheet The data is automatically saved at the end of the run in spreadsheet format.

Print The data is printed in a format which can be defined using the Print Options
facility.

Sample handling

Repeat reference A reference is required to be measured before every sample (or group of
replicates).  The reference should be placed in cell position 1.

If NO to Repeat reference, then only one reference is required:

Samples Define the number of cell positions to be used.  The cell changer is set up to
read n positions only (useful if limited cells available, for example 2 matched
cells) - this facility does not apply to Substrate Concentration.  If a single cell
holder is fitted, for example for use with a Sipper, the value entered here is
ignored.

If YES to Repeat reference, then a reference is required for every sample (or group of replicates). The
reference should always be placed in cell position 1 if a multi position cell changer is fitted

Samples Define the number of sample replicates to be used for each reference,
including the repeat reference itself.  Thus if 2 replicates are to be used, enter
3.  The cell changer is set up to read this number of positions only (useful if
limited cells available, for example 3 matched cells) - this facility does not
apply to Substrate Concentration.
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6.3 Quantification Display Options

The Quantification display options in View > Details depend on whether the View > Graph or View >
Results mode is in use.

The View > Graph display options
determine whether the graph grid is on or
not.  It also determines if the replicates and
means for the Standards and Samples are
shown or not.

The View > Results display options
determine whether results are tabulated or
presented on one line, and if replicates were
measured, whether these and the standard
error are displayed.  Date and time can also
be displayed.

6.4 Quantification Data

The data consists of Absorbance readings plotted against Concentration, and can be displayed either
graphically or tabulated.

A Standard consists of an input concentration value, a number of replicate absorbances, a mean absorbance
value and a standard mean of the replicate values, whereas a sample consists of a number of replicate
absorbances, a mean absorbance value, a number of replicate concentrations and a mean concentration
value.  These can be seen using the View > Results option.

A Standard Curve is displayed in a Graph view, with the samples results superimposed upon it.

Concentrations, but not absorbance readings, can be edited post run.  To do this with the curve displayed, go
View > Results and select Standard.  Next, go View > Display and toggle OFF the Tabulate Results option.
Double clicking on the required concentration value now enables it to be edited on line (note that this will
be recorded in the audit trail, if this facility is on).

Figure 77 - Display Options - Graph

Figure 78 - Display Options - Results
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6.5 Quantification Run
The data is collected using the parameters stored in the selected Method / Data.  If the source was an
existing data file, then the data is cleared, leaving a Method.  The Method is then displayed, using the
Parameters Dialog Box, described above, so that modifications can be made.  These parameters can be
saved as a new method.

6.5.1 Run > Standards
The concentrations for each standard are displayed, followed by corresponding absorbance values.
Each replicate of each standard is measured and stored, and the mean values are calculated.  The
standard curve is then created using the mean absorbance values.  Note that a unique name is created
for the standards to be saved under, but that this can be changed.

6.5.2 Run > Samples
The following dialog box appears when Run > Samples is selected; press Define Samples to enter
the generic name and number of samples to be run.  Use the Add sample, Remove sample and
Clear All buttons as appropriate.

Figure 79 - Samples Parameters Page

Define Samples Defines the generic name for a completely new set of samples.  Numbering is
automatically incremented.

Sample Shows the sample list, and can have samples added to or removed from it.
Individual descriptions can be put in if required.

Append Determines whether to append results to existing data or not.  If required, the
filename for the data already loaded is greyed out.  If not required, define a new
filename for the samples now and remember to save after the experiment.

Filename Defines the filename to save the results, if append is not required.
Sample Replicates Defines how many replicates of each sample are to be run.
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Figure 80 - Define New Samples Box

Each replicate of each sample is measured, and compared to the standard curve.  Each samples result
is displayed as it is collected.  The results are either added to the previous samples, or a new sample
list is created.  Note that if a new sample list is created, then a unique name will be created for the
samples to be saved under, but this can be changed.  If an existing sample list is being added to, then
the original filename is used.

Figure 81 - Run dialog box, showing collection of samples data

6.5.3 Use with Sipper
Refer to section 2.2.3.

6.6 Quantification Post Run Options
Once the data points have been obtained, the post run options can be applied.  This involves implementing
any required functions and generating any required views prior to printing and saving.

The Post Run options of Curve Fit (Spline, Linear Regression, Linear Interpolation), Slope Details, Force
Zero and Extrapolate Curve are described in the appropriate section of the manual.
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7. TIME DRIVE

7.1 Introduction

The Time Drive application can be used for on-line monitoring of changes in absorbance in real time from a
chromatography column, fermenter, liquid cell culture or an industrial process for periods up to 100 days;
several wavelengths can be monitored simultaneously if required.  The multitasking Windows software
enables use of other software packages during long term Time Drive experiments.  The resulting data can be
analysed and manipulated using a peak find routine, a peak area routine and a 1st order derivative; data can
be overlaid for comparison with other results.  Alternatively the data can be exported to a chromatography
integration software package for more extensive data manipulation.

The application uses menus described in the Common Menu Descriptions section.
The only differences are those found in the Post Run Menu options, as these are the
ones that directly manipulate the data.  The Post Run Menu is shown on the right.
All of the functions are available, although not from every View menu.

Post Run
Mathematics
Peak Find
Derivative
Trace
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7.2 Time Drive Parameters

The parameters required for a run are divided into four pages, indicated below.  These pages represent
different aspects of the data collection process.  When the Parameters Sheet is opened, some or all of the
pages are displayed, depending upon circumstance.  When New is selected, all four pages are available.

When the parameters have data associated with them, then they are read only, and cannot be changed.
Similarly, a Parameters lock can be applied, so that the Method can be loaded, viewed and run, but the
Parameters cannot be modified.

7.2.1 Parameters Page

This page allows the Time Drive assay parameters to be set up:

Time Units Allows various time units to be selected.
Lag Time Period or time before assay is started.
Duration Duration for which the assay is to be carried out, range depends on time

units selected
Period Frequency of data intervals.
Wavelength (s) Sets wavelength(s) at which experiment is to be run.  If a 3 wavelength

time drive assay is to be performed, set N (of n of N) = 3, and enter the
individual wavelengths for 1 of 3, 2 of 3 and 3.

Filename (Data) This option allows a unique filename for the data to be entered; it is
always associated with a date and time.  Note that the Save option at the
side of the dialog box refers to the Parameters (or Method) only.

Temperature If on, enables Peltier device, and the temperature at which it is to operate.
Reference Defines how a reference is to be applied.

Figure 69 - Parameters page
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7.2.2 Details Page

The details page allows the users parameters to be defined.
Title Title to be displayed on the graph.

Operator Name of the operator.
Comments Any comments that may be applied.

Assay Allows the individual sample parameters to be viewed.
Filename Filename for data; this is defined on the Parameters page.

Update all assays Allows all details to be copied from the details of assay 1.

When the method is run, the filename for the data / results is generated by appending the date and
time to that defined on the Parameters page.
Once the parameters have been created, by changing the sample number at the bottom right hand
side, the individual assay parameters can be accessed, and changed, so that each assay can be
customised; this enables, for example, one experiment with measurements every minute for the first
hour, followed by hourly measurements for the next 3 days.

7.2.3 Display Page

The display page allows the user to set up how the assay will look, whilst running.
Default time units Defines the default time units

Minimum Abs. The initial minimum absorbance for the run view. Range 0.0 to 3.0.
Maximum Abs. The initial minimum absorbance for the run view. Range 0.0 to 3.0.

Incremental Save Automatically saves data after every defined save period.
Initial axis duration. Automatically adjusts time axis, to allow axis to expand as data is

collected.

Figure 70 - Details Page

Figure 71 - Display Page
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7.2.4 Run Options Page

This page defines what activities will take place automatically when a run has been completed.
The options are as follows:-

Post run
Save The data is automatically saved at the end of the run.

Save Spreadsheet The data is automatically saved at the end of the run in spreadsheet
format

Print The data is printed in a format that can be defined using the print options
facility.

View
Individual Graphs Individual graphs are generated for each assay.

Overlay graphs An overlay graph is generated to display all of the assays collected.
Spreadsheet All the data collected is displayed in a series of spreadsheet views.

Function
Derivative Derivative views are generated automatically for each assay
Peak Find The peak find algorithm is applied automatically, using the default

settings.
Auto Scale The views generated are autoscaled, to show the assays using suitable

axis.
Defaults Default values for the above can be user defined.

7.3 Time Drive Display Options

Figure 73 - Display Options Page

The Time Drive display options in View > Details allow the setting of the graph axes, and whether the
graph grid is on or not.  It also allows the time axis format to be defined.  Note that this does not actually
convert the data, but only converts the display.  Application specific options that can be turned on/off are
Derivative, Peak Find, Peak Area and an offset of axis lines for overlaid data.

Figure 72 - Typical Run Options Page
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7.4 Time Drive Data

The data consists of Absorbance readings plotted against Time, and is stored in a number of data arrays.
The raw data can be displayed and edited in Spreadsheet Views, but the normal display type is the Graph
view.  The data is stored as an array of floating point numbers, which can be displayed to 3 decimal places
or 5 characters whichever is shortest.

7.5 Time Drive Run

The assays are run using the parameters stored in the selected Method / Data.  If the source was an existing
data file, then the data will be cleared, leaving a Method.  The Method is then displayed, using the
Parameters Dialog Box, described above, so that modifications can be made.  These parameters can be
saved as a new method.

The required method will then be run.

7.5.1 Single Sample Mode
This option runs a number of assays on the same sample, if required.  Each assay can have a different
wavelength, lag time, duration and period, so long as each period is long enough to allow all the data to be
collected.

7.5.2 Use with Sipper
If a sipper is being used, then only single sample assays can be run.
Refer to section 2.2.3.

7.6 Time Drive Post Run Options
Once the scans have been completed, the post run options can be applied.  This involves implementing any
required functions and generating any required views prior to printing and saving.

The Post Run options of Mathematics, Peak Find, Peak Area and Derivative are described in the appropriate
section of the manual.
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8. MULTI WAVELENGTH

8.1 Introduction

The Multi Wavelength application can be used to compare absorbencies of a sample at specific
wavelengths, and to manipulate them with user entered factors.  This is entered in a step by step fashion, and
user defined mathematical equations can be set up and stored as methods for future use, enabling
customisation of the program to suit individual laboratory needs.

General equation types include:

Absorbance Ratio - sample quantification and purity determinations, for example in DNA /
RNA preparations

Absorbance Difference - background absorbance caused by interfering substances can be
compensated for

3 Point Net - true peak height and area can be determined for turbid samples which
have sloping baselines

Multiple Wavelength - a number of wavelengths can be listed and measured automatically

More specific equations include the following:

QC of batch vitamin A purity Parameter = {(A325 * 6.815) - (A334 * 4.260) - (A310 * 2.555)} / A325

Cobalt and Nickel determination  Cobalt (g/l) = {(12.259 * A511) - (0.302 * A720)} * dilution factor

Nickel (g/l)  = {(- 0.403 * A511) + (27.407 * A720)} * dilution factor

Existing results can be loaded according using a record identification routine (File > Find) and new sample
results appended to these existing records in order to facilitate filing routines in quality control
environments.

Large tables of results with many columns of data which do not fit onto the page can be printed either in
landscape format (if the printer connected will enable this) or in a “vertical” format, where columns which
go off the page are “wrapped” around underneath the rows (File > Setup > Print Options > Results >
Vertical.  Results can always be inspected prior to print out using the Print Preview facility.



Issue 10  01/2002 74

8.2 Multi Wavelength Parameters

The parameters required for a run are divided into three pages.  These pages represent different aspects of
the data collection process.  When the Parameters Sheet is opened, some or all of the pages will be
displayed, depending upon circumstance.  When New is selected all three parameters pages are available.

When the parameters have data associated with them, then they are read only, and cannot be changed.
Similarly, a Parameters lock can be applied, so that the Method can be loaded, viewed and run, but the
Parameters cannot be modified.

8.2.1 Equations Page

Figure 82 - Equations Page

This page allows the equation parameters to be set up.
There are two sections, Wavelength and Equation List.

Wavelength enables wavelength values to be defined and given a name; pressing Add Wavelength calls
up the Define Wavelength dialog box.  Giving a wavelength a name means that a generic equation can
be built in the Equation List, and the wavelength changed without having to re-define the complete
equation.

Setting the Include all wavelengths option means that the wavelengths listed will always have their
absorbances measured, regardless of whether they are used in an equation, for any samples used; this
enables a print out of absorbances only, without any mathematical manipulation, to be obtained.

Figure 83 - Define Wavelength
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Equation List enables equations to be built up step by step from combinations of defined wavelengths,
constants and results from previously defined equations; pressing Add Equation calls up the Equation
Editor dialog box to do this.  The Title is the name given to the equation, and will be seen on the results
table and on the print out.

Figure 84 - Equation Editor

The number of significant figures (precision of result) can be defined for clarity of data presentation.

Each entry appears in the Equation Editor box sequentially, and requires a mathematical operator or
parenthesis to separate it from another (Equation keys); these are +, -, *, /, and (, ), respectively.

Press Constant to enter a constant in the equation.

Press Wavelength to enter a wavelength; the Select wavelength dialog box which appears enables definition
of

1) a wavelength at which an absorbance reading is to be taken (“Absorbance at Wavelength
(Constant)”),

2) the numerical value of the wavelength itself to be used (“Actual Value of Wavelength),
3) a wavelength from the Define Wavelength routine to be used (“Absorbance at Wavelength

(Named)”)

Figure 85 - Select Wavelength in Equation Editor

Press Result to enter a previous result from a list of valid, existing equations.

The backspace arrow removes the last entered parameter.  It is not possible to edit an equation in the
middle.
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An example of how to use the Equation Editor is given below:

The example shows how to enter the following equation using the Equation Editor

Cobalt (g/l) = ((12.259 * A511) - (0.302 * A720)) * 100

1)  Press Add Equation in the Equation list
2)  Enter Title
3)  Press ( (
4)  Press Constant, and enter 12.259
5)  Press *
6)  Press Wavelength, and enter “Absorbance at Wavelength (Constant)” = 511
7)  Press )
8)  Press - followed by (
9)  Press Constant, and enter 0.302
10) Press *
11) Press Wavelength, and enter “Absorbance at Wavelength (Constant)” = 720
12) Press ))
14) Press *
15) Press Constant, and enter 100
16) Press OK
17) Check the equation!
18)  Press Save!

8.2.2 Details Page

Figure 86 - Details Page

The details page allows the users parameters to be defined.
Title Title to be displayed on the graph.

Operator Name of the operator.
Comments Any comments that may be applied.

Filename This option allows a unique filename for the data to be entered; it is
always associated with a date and time.  Note that the Save option at the
side of the dialog box refers to the Parameters (or Method) only.

Temperature If on, enables Peltier device, and the temperature at which it is to operate.
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8.2.3 Run Options Page
This page defines what activities take place during and after the run.

Figure 87 - Run Options Page

The options are as follows:-

Post run

Save The data is automatically saved at the end of the run
Save Spreadsheet The data is automatically saved at the end of the run in spreadsheet format.

Print The data is printed in a format which can be defined using the Print Options
facility.

Sample handling

Repeat reference A reference is required to be measured before every sample (or group of
replicates).  The reference should be placed in cell position 1.

If NO to Repeat reference, then only one reference is required:

Samples Define the number of cell positions to be used.  The cell changer is set up to
read n positions only (useful if limited cells available, for example 2 matched
cells).  If a single cell holder is fitted, for example for use with a Sipper, the
value entered here is ignored.

If YES to Repeat reference, then a reference is required for every sample (or group of replicates). The
reference should always be placed in cell position 1 if a multi position cell changer is fitted

Samples Define the number of sample replicates to be used for each reference,
including the repeat reference itself.  Thus if 2 replicates are to be used, enter
3.  The cell changer is set up to read this number of positions only (useful if
limited cells available, for example 3 matched cells).

8.3 Multi Wavelength Display Options

Figure 88 - Display Options

The Multi Wavelength display options in View > Details allows the possibility to show either some
or all of the calculation stages.
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Results can be displayed as horizontal (rows) or vertical (columns) for clarity on the display and
print out.  This is set directly from the Results display.

8.4 Multi Wavelength Data

The data consists of Absorbance readings at specific wavelengths, and is stored in a number of data arrays.
The equation and calculation results are displayed in real time.  The data is only displayed in a Results
View, and cannot be edited (although individual results can be deleted).

8.5 Multi Wavelength Run

The data is collected using the parameters stored in the selected Method / Data.  If the source was an
existing data file, then the data is cleared, leaving a Method.  The Method is then displayed, using
the Parameters Dialog Box, described above, so that modifications can be made.  These parameters
can be saved as a new method.  The number and name of each sample is supplied from the Samples
Parameters.

The following dialog box appears when Run > Method is selected; press Define Samples to enter
the generic name and number of samples to be run.  Use the Add sample, Remove sample and
Clear All buttons as appropriate.

Figure 89 - Samples Parameters Page

Define Samples Defines the generic name for a completely new set of samples.  Numbering is
automatically incremented.

Sample Shows the sample list, and can have samples added to or removed from it.
Individual descriptions can be put in if required.

Append Determines whether to append results to existing data or not.  If required, the
filename for the data already loaded is greyed out.  If not required, define a new
filename for the samples now and remember to Save after the experiment.

Filename Defines the filename to save the results, if append is not required.
Sample Replicates Defines how many replicates of each sample are to be run.
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Figure 90 - Define New Samples Box

Each wavelength required for each sample is measured, and stored in the sample data. Each samples
result is displayed as it is collected.  The results are either added to the previous samples, or a new
sample list is created.  Note that if a new sample list is created, then a unique name is created for the
samples to be saved under, but this can be changed.  If an existing sample list is being added to, then
the original filename is used.

Figure 91 - Run dialog box, showing collection of data

8.5.1 Use with Sipper
Refer to section 2.2.3.

8.6 Multi Wavelength Post Run Options
There are no post run options for the Multi Wavelength application.
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9. FRACTION ANALYSIS

9.1 Introduction

The Fraction Analysis application can be used to analyse the large number of small amounts of solution
collected from a chromatography run in a fraction collector.  Graphical representations of batches of sample
absorbencies in either bar or line chart format can be viewed, and further examined using a zoom facility to
look at regions of interest.

Existing results can be loaded according using a record identification routine (File > Find) and new sample
results appended to these existing records in order to facilitate filing routines in quality control
environments.
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9.2 Fraction Analysis Parameters

The parameters required for a run are divided into three pages, indicated below.  These pages represent
different aspects of the data collection process.  When the Parameters Sheet is opened, some or all of the
pages are displayed, depending upon circumstance.  When New is selected all three pages are available.

When the parameters have data associated with them, then they are read only, and cannot be changed.
Similarly, a Parameters lock can be applied, so that the Method can be loaded, viewed and run, but the
Parameters cannot be modified.

9.2.1 Parameters Page

Figure 92 - Parameters page

The details page allows the users parameters to be defined.
Title Title to be displayed on the graph.

Operator Name of the operator.
Comments Any comments that may be applied.

Filename This option allows a unique filename for the data to be entered; it is
always associated with a date and time.  Note that the Save option at the
side of the dialog box refers to the Parameters (or Method) only.

Wavelength Wavelength at which data is collected.
Temperature If on, enables Peltier device, and the temperature at which it is to operate.
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9.2.2 Display Page

Figure 93 - Display page

The display page allows the user to set up how the experiment will look, whilst it is running.
Grid Display grid or not
Graph Display data in line graph or bar chart format
Axis Display data in terms of actual measured absorbance values or as a percentage of the

maximum measured absorbance value

9.2.3 Run Options Page
This page defines what takes place during and after a run.

Figure 94 - Typical Run Options Page

The options are as follows:-

Post run

Save The data is automatically saved at the end of the run.
Save Spreadsheet The data is automatically saved at the end of the run in spreadsheet

format
Print The data is printed in a format which can be defined using the Print

Options facility.

Graph

Display Graph The graph is displayed prior to the run
Autoscale The graph is autoscaled after the run.
Full-scale The graph is maximised after the run.

Sample handling

Repeat reference A reference is required to be measured before every sample (or group of
replicates).  The reference should be placed in cell position 1.

If NO to Repeat reference, then only one reference is required:
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Samples Define the number of cell positions to be used.  The cell changer is set up to
read n positions only (useful if limited cells available, for example 2 matched
cells).  If a single cell holder is fitted, for example for use with a Sipper, the
value entered here is ignored.

If YES to Repeat reference, then a reference is required for every sample (or group of replicates). The
reference should always be placed in cell position 1 if a multi position cell changer is fitted

Samples Define the number of sample replicates to be used for each reference,
including the repeat reference itself.  Thus if 2 replicates are to be used, enter
3.  The cell changer is set up to read this number of positions only (useful if
limited cells available, for example 3 matched cells).

n position changer The cell changer is set up to read n positions only (useful if limited cells
available, for example 2 matched cells)

reference The n position cell changer takes a reference at position 1 every time (useful
if using a different reference for each sample)

9.3 Fraction Analysis Display Options

Figure 95 - Display Options

The Fraction Analysis display options in View > Details allow the setting of the graph axes, and whether the
graph grid is on or not.  They only apply to the Graph View, and not to the Results View.

Application specific options which can be turned on/off are graph and axis format.

9.4 Fraction Analysis Data

The data consists of Absorbance readings at a given wavelength plotted against fraction number in a sample
list.  The data is displayed in either a Results View or a Graph View; in Graph View, it is formatted as either
a graph or a bar chart.  The data cannot be edited, although individual fraction results can be deleted.



Issue 10  01/2002 84

9.5 Fraction Analysis Run

The data is collected using the parameters stored in the selected Method / Data.  If the source was an
existing data file, then the data is cleared, leaving a Method.  The Method is displayed using the
Parameters Dialog Box described above, so that modifications can be made.  These parameters can
be saved as a new method. .  These parameters can be saved as a new method.  The number and
name of each sample is supplied from the Samples Parameters.

The following dialog box appears when Run > Methods is selected; press Define Samples to enter
the generic name and number of samples to be run.  Use the Add sample, Remove sample and
Clear All buttons as appropriate.

Figure 96 - Samples Parameter Page

Define Samples Defines the generic name for a completely new set of samples.  Numbering is
automatically incremented.

Sample Shows the sample list, and can have samples added to or removed from it.
Individual descriptions can be put in if required.

Append Determines whether to append results to existing data or not.  If required, the
filename for the data already loaded is greyed out.  If not required, define a new
filename for the samples now, and remember to Save after the experiment.

Filename Defines the filename to save the results, if append is not required.
Sample Replicates Defines how many replicates of each sample are to be run.

Figure 97 - Define New Samples
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The number and name of each sample is supplied from the Sample List.  An Absorbance reading is
collected for each Fraction at the specified wavelength, and stored in the sample data.  Each samples
result is displayed as it is collected.  The results are either added to the previous samples, or a new
sample list is created.  Note that if a new sample list is created, then a unique name is created for the
samples to be saved under, but this can be changed.  If an existing sample list is being added to, then
the original filename is used.

Figure 98 - Run Dialog box, showing collection of data

9.5.1 Use with Sipper
Refer to section 2.2.3.

9.6 Fraction Analysis Post Run Options
There are no Post Run Options for the Fraction Analysis application.
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10. CULTURE

10.1 Introduction
The Culture application can be used to produce graphs on-line of optical density (or log OD), typically at
600nm, as a function of time for a culture or series of cell cultures so that the colonies can be harvested at
the appropriate time, typically during the log growth (or exponential) phase.  Samples can be measured
when convenient or on demand since the time interval is variable and recorded automatically when
measurement is taken; there is an AutoSave, so that data cannot be lost.  This means that the PC and
spectrophotometer can be switched off overnight if required or used for other experiments while the
experiment is in progress.  Cultures can be split, so that one acts as a control whilst others are subjected to
different conditions, and the results compared on-line so that growth curves can be followed after, for
example, heat shock or IPTG treatment.  Results can be easily exported to Excel

Cell are cultured in flasks, typically 500ml volume, after inoculation from selected colonies for cloning
experiments and microbial growth studies.  1ml aliquots are taken as a function of time and the optical
density measured.  Note that it is NOT absorbance that is measured because cell cultures are turbid solutions
and scatter light, rather than transmit it.  Different instrument types give different absolute results because
they have different optical geometries; to compare results directly between instruments, calibration curves of
OD against cell number (as measured using microscope slide dilute and count method) should be obtained.

The application uses menus described in the Common Menu Descriptions section.
The only differences are those found in the Post Run Menu options, as these are the
ones that directly manipulate the data.  The Post Run Menu is shown on the right.
All of the functions are available, although not from every View menu.

Post Run
Trace
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10.2 Culture Parameters
The parameters required for a run are divided into four pages, indicated below.  These pages represent
different aspects of the data collection process.  When the Parameters Sheet is opened some or all of the
pages are displayed, depending upon circumstance.  When New is selected all four pages are available.

When the parameters have data associated with them, then they are read only, and cannot be changed.
Similarly, a Parameters lock can be applied, so that the Method can be loaded, viewed and run, but the
parameters cannot be modified.

10.2.1 Parameters Page
This page allows the parameters to be defined.

Wavelength Wavelength at which data is to be collected
Sample Defines how many samples are to be run (maximum is 24). “Sample n of

N” means that individual scan parameters to be set for each assay, if
required.  Should be used in conjunction with the Details page.

Reference Defines how a reference is to be applied; this can be set to no reference,
reference before each run or before each reading.

Filename (Data) This option allows a unique filename for the data to be entered; it is
always associated with a date and time.  Note that the Save option at the
side of the dialog box refers to the Parameters only.

Temperature If on, enables Peltier device, and the temperature at which it is to operate.

Figure 99 - Parameters page
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10.2.2 Details Page

Figure 100 - Details Page

The details page allows the user parameters to be defined.
Title Title to be displayed on the graph.

Operator Name of the operator.
Comments Any comments that may be applied.

Factor Factor to be applied to the result
Units Units to be applied to the result

Update all assays Allows all details to be copied from the details of assay 1.
Assay Allows the individual sample parameters to be viewed.

Filename Filename for data; this is defined on the Parameters page.
Date Time and date on which the sample was run.

When the method is run, the filename for the data / results is generated by appending the date and
time to that defined on the Parameters page.
Once the parameters have been created, by changing the sample number at the bottom right hand
side, the individual assay parameters can be accessed, and changed, so that each assay description
can be customised.
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10.2.3 Split Details Page

The Split Details page allows the user to define in advance if the culture experiment they are doing
is to be split so that different experimental conditions can be compared on-line.
Split size Total number of original and “daughter” assays
Split titles Define names for the daughter assays.

10.2.4 Run Options Page

This page defines what activities will take place automatically when a run has been completed.
The options are as follows: -

Post run
Show Graphs The graphs can be automatically viewed at the end of the run.

Overlay Graphs The graphs can be displayed overlaid automatically at the end of the run
Show Spreadsheet The results can be shown in spreadsheet format automatically at the end

of the run.  File > Export can be used to export directly to spreadsheet

Sample handling
No. of samples …. Define the number of cell positions to be used.  The cell changer is set up

to read n positions only (useful if limited cells available)

Figure 101 – Split Details Page

Figure 102 - Typical Run Options Page
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10.3 Culture Display Options

The Culture display options in View > Details
allow the setting of the graph axes (OD or log OD
and time display options), and whether graph grid
is on or not.

10.4 Culture Data
The data consists of OD readings plotted against time, and is stored in a number of data arrays.  The raw
data can be displayed and edited in Spreadsheet Views, but the normal display type is the Graph view.  Data
is displayed to 3 decimal places or 5 characters whichever is relevant.  The graphs consist of plots of log OD
or OD versus Time.

10.5 Culture Run
The assays are run using the parameters stored in the selected Method / Data.  If the source was an existing
data file, then the data is cleared, leaving a Method.  The Method is then displayed, using the Parameters
Dialog Box described above, so that modifications can be made.  These parameters can be saved as a new
method.
To initiate an experiment, and to take measurements during it, select Run > Method (if the system has been
switched off, load the appropriate data file first)

10.5.1 Method

Figure 104 – Dialog Box

A dialog box is displayed relating to the sample (s) every time a measurement is taken.  A dilution factor
can be entered for individual cultures by clicking on the appropriate number; this should be done if the
optical density is too great (> 0.6) and dilution is necessary.  The system then initialises and the user is
requested to load the samples into the cell changer.
When OK is pressed, measurements are taken and displayed in the spreadsheet box, with the graph behind
it:

Figure 103 - Display Options Page
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Figure 105 – Measurement results, both graphical and tabulated, are displayed on-line

The time and date at which the experiment is started are displayed on both the graphical and tabulated result,
as is the time elapsed (duration) and the number of measurements taken since the beginning of the
experiment.  Subsequent measurements, with AutoSave, are appended to these, and displayed automatically
and on-line.  If several cultures are being studied simultaneously, relevant data are selected using the down
arrow in the top left-hand corner of the dialog box.

10.5.2 Split

Figure 106 – Dialog box when a cell culture is split to give 2 daughter cultures

The decision to split a culture is made during the experiment design, and is entered into the Parameters.  The
exclamation mark is used to separate the original filename from the split name.  When the appropriate time
is reached (minimum 2 reading points on original assay is required), select Run > Split; titles are derived
from the original assay title.  Enter dilution factors as appropriate, press OK.  You are then prompted to load
the cell changer, as appropriate.
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Figure 107 – Cell changer loading instructions

Results are obtained, with AutoSave, as before and displayed overlaid; to view separate graphs, click on the
index icon and View > Graphs.  The tabulated spreadsheet results are also displayed; use the down arrow in
the top left hand corner to select the appropriate tabulated data, or to display all together (View > Graph will
display the relevant graph).  During the course of an experiment the View > Legend option enables specific
time courses on the overlaid graph to be easily identified .

Figure 108 – Spreadsheet data for Split Culture

Figure 109 – View Legend

10.5.3 Close
This option terminates the assay permanently; note that until this is done, the time elapsed (duration) since
the start of the experiment will continue to run.

10.6 Culture Post Run Options
The Post Run option of Trace is described in the appropriate section of the manual.
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11. Tm, MELTING POINT

11.1 Introduction

The Tm application can be used for the determination of Tm for nucleic acid solution and nucleic
acid/protein mixtures at 260nm by heating / cooling them at constant rates over a specified temperature
range.  Tm is the temperature at which a nucleic acid molecule is half denatured and is a physical
characteristic dependent on the base sequence and the way which the bases interact with one another due to
hydrogen bonding.  For large DNA fragments, genomic DNA and interactions of nucleic acids and proteins,
Tm has to be determined experimentally, but for synthetic oligonucleotides and primers, Tm can be
calculated theoretically using known thermodynamic values.  The results for the experimental determination
of Tm can be analysed using a first order derivative routine.

This application requires the use of a Temperature Control Unit because of the large power requirements,
and a special cell holder that is capable of high temperatures.  It is essential that these accessories are
configured correctly.  It is installed by removing the existing cell holder, replacing with the baseplate plug
supplied with the accessory, and mounting so that the finger locks push backwards  Connect the cable from
the back of the cell holder to the appropriate socket on the side of the sample compartment.  Connect the 15-
15 way cable supplied between the interface at the back of the spectrophotometer (AUX) and the Accessory
socket on the Temperature Control Unit.  Connect the other lead between the spare serial interface at the
back of the PC and  the RS232 socket on the Temperature Control Unit.  This software controls the
accessory.

Typically, 1 - 10 mmolar samples should be available, and the accessory has been designed for use with the
following standard 10 mm pathlength UV grade cells:

• Standard rectangular cell with stopper (80-2002-70, working volume is 2000 µl)
• Semi micro cell with stopper and black walls (80-2002-81, working volume is 750 µl)
• Micro cell with stopper and black walls (80-2002-99, working volume is 400 µl)

Ultramicrovolume cells (50 µl and less) should not be used because of the poor heat transfer characteristics
of  the large amounts of glass which need to be heated.

The application uses menus described in the Common Menu Description
section.  The only differences are those found in the Post Run Menu
options, as these are the ones that directly manipulate the data.  The Post
Run Menu is shown on the right.  All of the functions are available,
although not from every View menu.

Post Run
Tm Calculation
Derivative
Smoothing
Trace
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11.2 Tm Parameters

The parameters required for a run are divided into four pages, indicated below.  These pages represent
different aspects of the data collection process.  When the Parameters Sheet is opened, some or all of the
pages are displayed, depending upon circumstance.  When New is selected all four pages are available.

When the parameters have data associated with them, then they are read only, and cannot be changed.
Similarly, a Parameters lock can be applied, so that the Method can be loaded, viewed and run, but the
parameters cannot be modified.

11.2.1 Parameters Page
This page allows the Tm parameters to be set up.

Assay Parameters:

Wavelength Sets wavelength at which experiment is to be run
Temperature Defines the start and end termperatures; range is 20 - 105oC
Heating rate Defines the rate of temperature increase; range is 0.1 - 3.0 oC per minute.
Cooling rate Defines the rate of temperature decrease; range is 0.1 - 2.0oC per minute
Assay Define parameters for other assays in the same experiment, if required
Filename (Data) This option allows a unique filename for the data to be entered; it is

always associated with a date and time.  Note that the Save option at the
side of the dialog box refers to the Parameters (or Method) only.

Method Defines whether the experiment is to be in serial, parallel mode
(unsynchronised), synchronised or multi wavelength mode. See below.

Temperature If on, enables Peltier device, and the temperature at which it is to operate.

Operation parameters:-

Heating Define if experiment is heating up only
Heating & Cooling Define if experiment is heating up and cooling down
Delay Define the delay time between heating and cooling the sample (minutes

and seconds)

Reference Defines how the reference is to be applied

Figure 110 - Parameters page
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11.2.2 Details Page

Figure 111 - Details Page

The details page allows the users parameters to be defined.
Title Title to be displayed on the graph.

Operator Name of the operator.
Comments Any comments that may be applied.

Assay Allows the individual sample parameters to be viewed.
Filename Filename for data; this is defined on the Parameters page.

Update all assays Allows all details to be copied from the details of assay 1.

When the method is run, the filename for the data / results is generated by appending the date and
time to that defined on the Parameters page.
Once the parameters have been created, by changing the sample number at the bottom right hand
side, the individual assay parameters can be accessed, and changed, so that each assay can be
customised.

11.2.3 Post Run Display Page

The display page allows the user to set up how the assay will look, after the assay has run.
Maximum Abs. The initial maximum absorbance for the run view. Range 0.0 to 3.0.
Minimum Abs. The initial minimum absorbance for the run view.  Range 0.0 to 3.0.
Grid Define if the background grid is there, and how it will look.

Figure 112 – Post Run Display Page
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11.2.4 Run Options Page

This page defines what activities will take place automatically when a run has been completed.

The options are as follows:-

Post run
Save The data is automatically saved at the end of the run.

Save Spreadsheet The data is automatically saved at the end of the run in spreadsheet
format

Print The data is printed in a format which can be defined using the Print
Options facility.

View
Individual Graphs Individual graphs are generated for each assay.

Spreadsheet All the data collected is displayed in a series of spreadsheet views.

Function

Derivative Derivative views are generated automatically for each assay.
Auto temp region The temperature range where the absorbance change occurs  is

automatically displayed.
Define temp region Enables the temperature range over which the absorbance change is

expected to be defined prior to commencing the assay, for example as
part of a method.

Default Settings Default values for the above can be user defined.

11.3 Tm Display Options

Figure 114 - Display Options

Figure 113 - Typical Run Options Page
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The Tm display options in View > Details allow the setting of the graph axes, and whether graph
grid is on or not.  It also allows the time axis format  to be changed.  Note that this does not actually
convert the data, but only converts the display.

11.4 Tm Data

The data consists of Absorbance readings plotted against Temperature, and is stored in a number of data
arrays.  The raw data can be displayed and edited in Spreadsheet Views, but the normal display type is the
Graph view.  The data is stored as a pair of points, containing Temp and absorbance.  The absorbance is
displayed to 3 decimal places or 5 characters whichever is the shortest.

11.5 Tm Run

The assays are run using the parameters stored in the selected Method.  If the source was an existing data
file, then the data is cleared, leaving a Method.  The Method is then displayed, using the Parameters Dialog
Box, described above, so that modifications can be made.  These parameters can be saved as a new method.

Typically, the reference is inserted and the system heats up to the required starting temperature.  The
instrument then sets reference and requests the sample to be inserted.  It may be a few minutes before the
system comes to thermal equilibrium, as indicated by the temperature.  Once this is established, the system
will heat up at the required rate.  If heating and cooling has been selected, when the final temperature is
achieved the system will stop for the required delay time and then cool down at the required rate.

11.6 Tm Post Run Options

Once the assays have been completed, the post run options can be applied.  This involves implementing any
required functions and generating any required views prior to printing and saving.
The Post Run options of Tm Calculation, Derivative, Smoothing and Trace are described in the appropriate
section of the manual.
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12. APPENDICES

12.1 Instrument Control

12.1.1 Transmittance Measurement

When operating in Transmittance mode the instrument measures the amount of light of the specified
wavelength that has passed through the sample, makes a comparison with the amount of light that has
passed through the reference and displays the result as a percentage.  The relationship between the
concentration of the sample and its Transmittance at any given wavelength is not linear, and hence
Transmittance mode is rarely used experimentally.

12.1.2 Absorbance Measurement

In absorbance mode the instrument measures the amount of light, which passes through the sample at the
specified wavelength, relative to the amount of light which, passed through the reference.  The absorbance
is calculated from the logarithm of the sample transmission; this is done by applying the Beer-Lambert law,
A = log. 100/T.  The result is displayed in units of absorbance.  The relationship between the concentration
of the sample and its absorbance is linear, and hence absorbance mode is widely used experimentally.

12.1.3 Concentration Measurement

The relationship between absorbance and concentration is linear, and the gradient of the slope is dependent
on the specific sample (very rarely will two different samples exhibit the same gradient).

Concentration measurements enable the user to calculate the concentration of an unknown sample relative to
that of a known standard solution.  The user inputs the known concentration, and then the corresponding
absorbance is measured (relative to that of a reference solution, 0.000 Abs).  The microprocessor of the
instrument calculates the conversion factor from a simple relationship which is given by the relationship,
concentration / absorbance = factor.  The instrument then applies the calculated factor to measured
absorbance values of samples of unknown concentration, to give results in concentration units.
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12.2 Wavelength Scanning

A plot of absorbance against wavelength is known as a spectrum, and is a fundamental aspect of the species
under observation.  A spectrum arises due to electronic transitions within molecules, and is usually broad as
a result of the many interactions between molecules in solution.  The bandwidth of a spectrophotometer can
be thought of as the resolution capability of the instrument, and defines the amount of spectral detail which
can be “seen”. It is not an issue with bio-molecules because the absorbance peaks are broad, and there is no
detail to pick out.  If there is fine detail, reflecting the number and type of electronic transitions within a
molecule when light (energy) is absorbed, then a high resolution (narrow bandwidth) is required.
Molecules, which have fine detail in the absorbance spectrum, include transition metal complexes and
aromatics (particularly in the gas phase).

Once obtained, various manipulations can be performed on the data, including smoothing.  The data can be
smoothed using two methods;

Firstly a simple averaging method which averages the points either side of the point in question, hence
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 where n is the width of the filter.

Secondly a Convolution Filter can be applied to the data around the point in question.
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 where n is the width of filter, C is the convolution filter and D is the convolution divisor.
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12.3 Reaction Kinetics

12.3.1 Kinetic Measurements and Calculation of Conversion Factors

The usual way of measuring the rate of an enzyme reaction is to monitor the change in concentration of one
of the substrates involved in, or of one of the products produced by, the reaction. Take for example the
alanine transaminase (ALT) enzyme reaction: -

ALT

α–oxoglutarate + alanine    =    pyruvate + glutamate.

If we want to measure the rate of production of pyruvate, then as this cannot be done directly we can link it
to another enzyme reaction involving NADH and the enzyme lactate dehydrogenase (LDH).  Thus: -

LDH

pyruvate + NADH + H+     =     lactate + NAD+

We can follow the rate at which NADH is used up by measuring the absorbance of the reaction mixture at
340 nm and, because LDH is in excess, this rate is directly proportional to the rate of pyruvate produced in
the first reaction; about 80% of all enzyme measurements are monitored in this way.

If a curve of the absorbance of the reaction mixture at 340 nm versus time is plotted, a graph similar to that
illustrated will be obtained.

The curve can be split into 3 phases:-

Phase 1, A–B; reactant mixing, thermal equilibrium and attainment of linear phase,

Phase 2, B–C; the linear phase,

Phase 3, C–D; tail off as one of the reactants becomes rate limiting, thus reducing the net reaction rate to
zero.

The rate of the reaction is defined by the slope of the linear portion of the plot and therefore, from Beers
Law, the change in absorbance per unit time, dA/dt,  is given by:

dC/dt = (dA /dt) x (1/EL)

where dC/dt = rate of change  in concentration (mol/litre):

L = cell path length (normally 1 cm)
E = molar absorptivity (molar extinction coefficient) of the compound being measured (for

NADH, E = 6300 litres/mol/cm)

The rate of change of concentration can then be used to calculate enzyme activity, which is defined as:
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Enzyme activity = (dC/dt) x (Vt/Vs)

where Vt = total volume of the reaction mixture

Vs = volume of sample

There are two internationally accepted units for enzyme activity:

1) International Unit of Enzyme Activity,  U or IU, defined as that amount of enzyme activity which will
convert 1 micromole of substrate per minute at 25oC.

2) Katal, kat, defined as that amount of enzyme which will convert 1 mole of substrate per second:

1 IU = 1.67 x 10-6 kat            1 kat = 6 x 107 IU

The katal is not often used although it is a recognised SI unit.

Since we have defined our calculations as the rate of change of concentration
(mol/litre), the results are therefore as activity per unit volume, IU/litre or kat/litre.

In order to simplify the calculation of enzyme activity, variables such as molar absorptivity and sample
volume can be combined to produce a conversion factor, since by consideration of the above equations
enzyme activity is proportional to dA/dt.  The variables, in the correct units when working in IU/litre, are
given in the following equation:

Factor = Vt.106 /E.L.Vs

where:
Vt = total reaction volume (ml)
Vs = sample volume (ml)
E = molar absorptivity (L/mol/cm)
L = path length (normally 1 cm)
The factor has the units of µmol/L

For example, in the alanine transaminase enzyme reaction above, if we have
0.2 ml of test sample in a total reaction volume of 2.20 ml, the conversion factor is calculated as follows:

Factor = 2.20 x 106 /6300 x 1 x 0.2 = 1746 µmol/litre

The rate of change of absorbance, dA/dt, is calculated by performing a linear regression analysis on the data
points from the linear portion of the Abs vs time plot to give a value for the slope in change in Abs per
minute.  This is convenient for working in the IU unit, but to work in microkatals the conversion factor must
be divided by 60.

To calculate the enzyme activity, multiply the rate of change in absorbance by the conversion factor;

Enzyme activity (IU/litre) = dA/dt x Factor.
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12.3.2 Linear Squares Regression Formula

The rate of change in absorbance in a kinetic assay is calculated from a least squares linear regression of the
data using the following equation, where n is the number of data points:
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Linearity is an estimate of the “goodness of fit” of the least square regression, a perfect fit being 1.  It is
used in both the Reaction Kinetics and Quantification applications, and is expressed by a correlation
coefficient, calculated using the following equation:
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12.4 Michaelis Menten Equations

The equations described previously are, in reality, more complicated, because an essential step in the
enzyme catalysed reaction is the formation of a complex between the enzyme and the substrate which then
breaks down to form the products observed.  Thus an additional step has to be included in the reaction
mechanism:

k1
enzyme[E] + substrates[S] = complex[ES]

k-1

k2
complex[ES] = enzyme[E] + products[P] (2.1)

A steady-state is assumed to exist in the enzyme reaction, that is the concentration of the enzyme-substrate
reaction intermediate [ES] does not change rapidly during the course of the reaction (except for the initial
part before the steady state is reached and the end part when [S] is depleted).  The kinetic equations for the
above reaction are therefore:

d[E]/dt = -k1[E][S] + k-1[ES] + k2[ES]

d[ES]/dt = k1[E][S] - k-1[ES] - k2[ES]

= k1[E][S] -(k-1+k2)[ES] (2.2)

d[P]/dt = k2[ES] (2.3)

Equation 2.3 defines the rate of reaction, and thus an expression for [ES] containing measurable parameters
is required.

In the steady state, d[ES]/dt = 0, and equation 2.2 becomes:

k1[E][S] = (k-1 + k2).[ES] (2.4)

From a conservation equation, the concentration of the enzyme at time zero, [Eo], is given by:

[Eo] = [E] + [ES], and therefore  [E] = [Eo] - [ES]

Substituting for [E] in equation 2.4, we get:

k1([Eo] - [ES]).[S] = (k-1 + k2).[ES]

k1[Eo][S] - k1[ES][S] = (k-1 + k2).[ES]

and hence  [ES] = k1[Eo][S] / ((k-1 + k2) + k1[S])

Substituting for [ES] in equation 2.3, the rate of reaction becomes:

v = d[P]/dt = k1.k2[Eo][S] / (k2 + k-1 + k1[S])

or   v =  k2[Eo][S] / (Km + [S]) (2.5)

where Km = (k2 + k-1)/k1

At high substrate concentrations, [S] >> Km, and equation 2.5 becomes v = k2[Eo] *.  Thus the reaction will
reach a maximum value of v, denoted by Vmax and defined by Vmax = k2[Eo], and equation 2.5 can be
rewritten as:

v = Vmax[S] / Km + [S] (2.6)

Vmax and Km are two important kinetic parameters that are very useful for describing the properties for an
enzyme  catalysed reaction.
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Equation 2.6 is the steady state reaction equation for a homogeneous reaction involving a recycling catalyst,
and describes a rectangular hyperbola.  Since this is not a convenient form for evaluating the kinetic
constants of Vmax and Km, there are several procedures for examining kinetic data; the most common is
that of Lineweaver and Burk.  If equation 2.6 is inverted, it becomes:

1/v = Km/Vmax.1/[S] + 1/Vmax (2.7)

A plot of 1/v against 1/[S] gives a straight line with a slope of Km/Vmax and ordinal intercept 1/Vmax.
However, the Lineweaver Burk method puts limitations on the concentration ranges which can be used if a
reasonable accuracy is to be obtained as bias is observed in the linear regression used to determine Km and
Vmax; substrate concentrations need to be on either side of Km, and this may be difficult to obtain
practically.  The Lineweaver Burk plot can be used to investigate the effects of an inhibitor on a reaction;
the reader is referred to an advanced Enzyme Kinetics textbook for further information.

If the distribution of concentrations is equally spaced, the Hanes Woolf analysis is more appropriate.  This
is another transformation of equation 2.6:

[S]/v = [S].1/Vmax + Km/Vmax (2.8)

A plot of [S]/v against [S] gives a straight line with a slope of 1/Vmax and ordinal intercept Km/Vmax.

A limitation of the above equations is that it is not possible to see if the process under investigation is
actually the result of two enzymes working at the same time.  In this case, the Eadie Hofstee analysis
should be applied:

v/[S] = -v.1/Km + Vmax/Km (2.9)

A plot of v/[S] against v gives a negative slope, and this is curved if two enzymes are involved.

The catalytic constant, Kcat, can be calculated if Eo is known using the equation:

Kcat = Vmax/Eo (2.10)

It is important because it represents the maximum number of substrate molecules converted to products per
active site per unit time, or the number of times the enzyme 'turns over' per unit time.  It is therefore
sometimes known as the turnover number of the enzyme.

This in turn can be related to Km to calculate the specificity constant of an enzyme:

Specificity constant = Kcat/Km (2.11)

This relates the reaction rate to the concentration of free, rather than total, enzyme.

The Hill Coefficient is derived from a plot of ln ( V/(Vmax-V)) against ln [S], and provides information
about the number of binding sites on the enzyme - substrate complex.

*  Note that if [S] << Km, then equation 2.5 becomes

v = V [S] / Km (2.12)

and the reaction obeys first order kinetics with V/Km as the rate constant.  Thus the initial slope of a plot of
V against [S] (Michaelis Menten) represents the rate constant if the reaction is first order.  Although this plot
is not the most convenient, it can be shown statistically that the use of a computer program to fit the data
directly to the rectangular hyperbola is the most reliable.
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12.5 Quantification

12.5.1 Linear regression

The least square method (see Reaction Kinetics) is used for calculating the best fit, and the resulting curve is
of the form:

y = mx + c, where:

y is the dependant variable (absorbance)
x is the independent variable (analyte concentration)
m is the slope (mean increase in y for unit increase in x)
c is the slope (value of y when x = 0)

y

x

Known Abs

Abs

Sample Conc.

Analyte concentration
Analyte concentration in unknown sample

= (Abs - c)/m

12.5.2 Linear interpolation

The points on the graph are joined by a series of straight lines, each of the form y = mx + c.  The formulae
used for the calculation of analyte concentration are

m = (y2 - y1)/(x2 - x1) and c = y2 - (m.x2).

y

x

Known Abs

Abs

Sample Conc.

Analyte concentration

1

2

Analyte concentration in unknown sample

= (Abs -c)/m

12.5.3 Spline

The points on the graph are grouped into overlapping groups of three, and a quadratic curve drawn between
each set.  The sets of curves are linked together and a continuous, smooth line obtained.  A complete table of
values for absorbance and concentration for every data point on the continuous curve  is stored in the PC.  A
measured absorbance value for the unknown sample is then converted to a corresponding concentration
value.
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12.6 Multi Wavelength

Equations of any format can be entered into the Equation Editor.  Typical examples include absorbance ratio
and absorbance difference.

Absorbance Ratio

Absorbance ratio establishes the presence of impurities in a sample preparation, relative to a pure sample.
The two wavelengths to be used in these measurements are the peak absorbance (l max.) of the substance of
interest and that of the impurity.  A sample of pure compound (i.e. no impurity present ) must be available
for measurement, so that the predicted absorbance ratio may be calculated.  Any deviation from this result
by subsequent samples indicates the presence of impurities in that sample, as shown on the following
diagrams.

Absorbance ratio is used in quality control applications and in the investigation of laboratory-scale
preparations, particularly DNA and RNA where quantification of the sample is of great interest.  DNA and
RNA absorb at 260 nm, whereas protein impurities that can be formed during their preparation absorb at
280 nm.

Absorbance Difference

Absorbance difference measurements provide a means of compensating for an impurity that absorbs around
the wavelength of interest.  When the impurity has a natural absorbance independent of any colour-
producing reagent, “set ref” on a reference solution cannot be applied.  An example is the determination of
methaemoglobin in the presence of haemoglobin.  The following diagram illustrates the principle.
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3 Point Net

3 point net enables the determination of true peak height of absorbance peaks that appear on a sloping
baseline; examples are measurements involving haemoglobin in serum, bilirubin in amniotic fluid and turbid
samples.  The absorbances at two wavelengths, λ1 and λ3, on either side of the peak of interest, λ2, are
measured, and the rate of change of absorbance per unit wavelength (slope) calculated.  The true peak
height is equal to the absorbance measured at λ2 minus the sum of the absorbance at λ1 and background
absorbance  λ2 ( calculated using the slope).

Multiple Wavelength

This facility enables the entry of user defined equation, where different factors can be applied to the
absorbances measured at different wavelengths.  An example is when non-interfering components are
present in a mixture together:

Concentration of component 1 = [{a1*Abs@λ1) + (a2*Abs@λ2)] * dilution factor

Concentration of component 2 = [(b1*Abs@λ1) + (b2*Abs@λ2)] * dilution factor

Abs@λ1 and Abs@λ2) are the absorbance maxima of components 1 and 2, respectively.
a1, a2, b1, b2 are constants.

The entry of such an equation, broken down into its various “blocks”, is shown on page 76.
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12.7 Software Licensing

The purchase of a Biochrom spectrophotometer for inclusion in a laboratory defines the group of users on
that site who will make measurements on it using this software.  This group of users are licensed to use that
particular spectrophotometer / software system.  Members of another group of users with another Biochrom
spectrophotometer in a different laboratory on the same, or other geographically distinct site, should have
their own copy of this software for use with the instrument.
For a single laboratory where several Biochrom spectrophotometers are purchased as one bulk deal and the
same group of users is to use them, for example a University teaching or research laboratory, special
discounts are available for bulk purchase of this software; refer to the Biochrom spectrophotometer product
manager.


